Computer screean blank after few minutes.

Closed
redthetread - Jul 18, 2009 at 11:17 AM
 redthetread - Jul 18, 2009 at 05:04 PM
Hello, I heard this was a good place for help so I'll give it a shot, hope everything is in the appropriate feild.

I had just built a new computer with vista 64bit as my os, everything installed correctly to my knowledge, the video card's cd gave me an error but when I played a game it worked fine. in fact the entire thing ran for about six hours then the screen just went blank, I did a hard reboot by turning off the power then turning it back on and in about fifteen minutes it happened again after loadingup to my desktop. Blank screen. I think that despite being careful, something did not install correctly, but I'm unaware of anything else that could be the problem.


Any help at all would be greatly appreciated.

2 replies

afsgun
Posts
275
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
September 6, 2009
38
Jul 18, 2009 at 11:26 AM
Hello,

You have to make sure that you installed all the 64 bit drivers for your machine,

And even please be aware that vista 64 bit works better with 4gig ram!

Thanks
0
Thank you for your reply!

I do have 4 gigs of ram installed and will check if I've got all my drivers installed.
0
Here's my equipment if that helps anyone.

Case: NZXT Lexa BlackLine
Hard Drive: Wester Digital 500GB SATA II 16MB cache
Video Card: ATI Radeon HD 4850 512MB
Power Supply: 535W Sigma PSU
RAM: OCZ Reaper 4GB DDR2 800MHz (2x2GB)
CPU: AMD Phenom II X3 710 @ 2.6GHz AM3
Motherboard: Asus M4A78 Plus AMD 770 ATX
0
Now I can't even be on the desktop for a minute before the screen goes blank.

Computer is still on but unresponsive from what I can tell and sound is staticy.

I was also told by a friend who helped me build it that the processor might be the problem as one of the pins was bent but he managed to fix it with a card, I pray it's no the culprit though.
0