No video output (wall of text inc!)

Closed
yoshemitzu47 - Jul 18, 2009 at 04:21 PM
 Blocked Profile - Jul 19, 2009 at 04:59 AM
Hello,
I had my motherboard (ASUS P5N-E SLI Intel Socket 775) sent in for RMA because the USB ports didn't work. Other than that, the motherboard and rest of the computer worked 100% fine. I got the motherboard back today and started reattaching things. Once I initially had all the components attached and power supplied to all of them, I attempted to turn the machine on and got no video output.

Considering this was my first configuration (and my previous configuration before RMA), I decided to start messing around with the RAM, removing power from the side fans, the CD drive, the USB ports, etc, to see what would work. I had 4 GB of 800 MHz Patriot RAM (and am running Windows 7 64-bit), and when I removed one of the four 1 GB sticks, I got video out. I got into the OS successfully, and decided to try to add the extra stick of RAM. I shut the machine down, add the extra stick, and again, there's no video output. I was content at this point to say it was a RAM issue, so I took the 1 GB out again with hope of adjusting the RAM timings to make that work.

Then, when I rebooted the machine, it began shutting itself off after a few seconds--but it did give video out before shutting down. My thought then was "This must be a power supply issue!" I also noticed, however, that the computer would always boot, my Radeon 3870's fan would turn on, the power supply fan would turn on, and the heat sink fan all turned on. There's been no little gray cloud shoot out of my power supply, no suspicious smells, and the PSU worked before I sent my mobo in for RMA. I can't, obviously, 100% rule out the power supply as the issue, but I have no reason to believe it spontaneously broke while it wasn't in use, and the fact that all the bells and whistles inside my tower still light up and spin, despite the lack of video out, makes me believe it's not the PSU.

Knowing that Intel processors will shut down the machine before they overheat, I looked to adjust the heat sink. I noticed that the side clamps were a little wobbly, so I tightened them, rebooted the machine, and presto--got into the operating system! The computer loaded fully, with video output, into the OS. So then I decide to try to add that stick of RAM again, but beforehand, I want to adjust the BIOS RAM timings, since it seems, at this point, my earlier success in booting was because the processor hadn't overheated yet, and my earlier failure at getting video output was somehow because of the RAM.

So I successfully reboot my system, get into the BIOS and come to the computer I'm using now to type this to figure out exactly what my RAM timings need to be and how to adjust them. When I go back to my computer to work in the BIOS, the BIOS is frozen. I'm in the RAM timings section, but I can't manipulate the menus. So I reset, thinking that maybe my keyboard has disconnected or the 3 GB of RAM already in the machine aren't timed properly, and borked the computer.

I reset, but now I get no video output again. Since this moment, I have yet to get video output again. My first plan was to make sure my Radeon card was properly connected to the PCI-E slot, as well as to the VGA cable (I have a DVI to VGA converter on my 3870). All its connections appear to be placed properly, so I try to boot again, and there's no video output. Then I try the monitor from this computer. Its VGA cable is built in, so I use both a different converter and a different VGA cable with this monitor. No dice. Then I try using the other converter, just to test whether somehow the converter is broken, but still no luck.

So now I'm starting to think that somehow, during the mobo RMA, Asus unintentially broke my PCI-E port. To test this, I use the Radeon X600 from this machine in my computer's regular PCI slot, connected with the previous (first) VGA cable, and there's still no video out. So either both my PCI-E and PCI slots are broken, or there's something I'm overlooking here. What's especially frustrating is that the only thing that seemed to make a difference in my video out earlier was changing the amount of RAM. Now I've tried with 4, 3, 2, 1 GB and no RAM in the machine, and under none of these circumstances can I get any sort of video output.

Considering I'm running a clean install of Windows 7 (I literally installed it the day before sending my mobo in for RMA, and only even booted the OS once in between), I find it nearly impossible that this is any sort of software issue. But I feel like I've exhaustively tested most of the possible hardware issues. I also feel it important to mention that my computer does not beep at all when I boot it. Also, I'm using a Thermaltake 500W PSU, so unless it's actually broken, there should be no reason it isn't working. I feel like I'm missing something critical here that is the obvious difference between video out and lack of video out--any ideas?

1 reply

Blocked Profile
Jul 19, 2009 at 04:59 AM
hi,

this seems to be a motherboard issue.

send it back to RMA.

or this may be due to a motherboard misplacement.

this means that the motherboard in not correctly positioned in the casing an short circuits are occuring, which are resulting in this problem.

remove all the components from the casing and connect them. make sure that there is no short circuits and do not touch any component when the computer is on.

this will allow you to know if the problem comes from the casing or not.
0