You Tube ... no video, only sound. [Solved/Closed]

- - Latest reply:  mattman - May 17, 2018 at 04:06 PM
Hello,


... PROBLEM SOLVED!!! ... I right clicked on You Tube's blank square (black or white) and clicked on "Report playback issue" ... I did and that took me to the following page:

http://www.google.com/support/youtube/bin/answer.py?hl=en&answer=1209379
... where I found an explanation about Adobe ... bla, bla, bla and the following:

"While we work with Adobe to smooth out these kinks, the following steps will allow you to disable hardware-accelerated playback: "

1 Right-click in the middle of the video below (or on the on the video you're having issues with)
2 Click Settings
3 Click the left-most tab
4 Uncheck the 'Enable hardware acceleration' checkbox to disable hardware acceleration.
5 Refresh the page

and that's it!

See more 

6 replies

Best answer
approved by Jean-François Pillou on Nov 30, 2018
39
Thank you
  • 1 Right-click in the middle of the video below (or on the on the video you're having issues with)
  • 2 Click Settings
  • 3 Click the left-most tab
  • 4 Uncheck the 'Enable hardware acceleration' checkbox to disable hardware acceleration.
  • 5 Refresh the page


For those using Chrome: Go to Settings -> Show Advanced Settings (scroll all the way down and click the text to expand) -> System -> Untick "Use hardware acceleration when available".

The steps for other browsers should be similar, but Google if you can't find it.

Say "Thank you" 39

A few words of thanks would be greatly appreciated. Add comment

CCM 6184 users have said thank you to us this month

Thank you very much. Happy
thanks bro
Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
817
-1
Thank you
Thank you for your suggestion.
-2
Thank you
thanks
-2
Thank you
thanks a lot, you helped me a lot to solve my problem
-3
Thank you
thank you so so much bro....
-5
Thank you
Thank you!
This problem was driving me crazy.