Blackberry pearl 8100 prob. [Closed]

Report
-
Posts
8927
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
-
Hello,
ok so I made my blackberry phone number private once to make a call that I didn't want the other person seeing my number. But after that, all of my out-going calls became private as well. It is soooooooooooo annoying! Cause now no one answers my calls since it keeps coming up as private on their cell's. Can someone help me fix this problem cause I really can't take it any longer.

Thank you!

1 reply

Posts
8927
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,058
hello Sir,

Just disable this option in your call settings,

Just go to where you changed the settings for the last time and set it back to normal again

Thanks