Inetrnet not Connecting in Vista

Closed
rajvkaimal Posts 7 Registration date Wednesday August 19, 2009 Status Member Last seen May 29, 2010 - Aug 22, 2009 at 07:22 PM
rajvkaimal Posts 7 Registration date Wednesday August 19, 2009 Status Member Last seen May 29, 2010 - Aug 25, 2009 at 05:48 PM
Hello,
I am using win Vista ultimate 64 bit.I am using BSNL broadband with UTStar WA3002G4 Modem. Recently I changed My Modem Configuration from pppoe to bridging so that i can access internet like a dial up. I made connection in Vista to connect to internet, by giving my user id and password. But every time it shows connection unsuccessful. My modem and network cables are working fine. In pppoe mode i get net connection without any problem. Why it is not connecting in bridge mode.? Is there any options to be changed in IE or network properties?New connection was made correctly as suggested by BSNL experts. But they failed to Solve the connection problem in VISTA. Pls Help...
Related:

7 replies

sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 23, 2009 at 06:03 PM
bridge mode is not for connecting to internet - bridge mode is for connecting two pieces of equipment together hence bridge.
0
rajvkaimal Posts 7 Registration date Wednesday August 19, 2009 Status Member Last seen May 29, 2010
Aug 23, 2009 at 06:48 PM
hello sir,
i don't know u r from which nation. In India BSNL Broadband offers this facility to connect internet. Bridge mode is enabling in modem not in PC/laptop. When we enabled bridge mode in modem, we can connect to internet by making a new connection in pc/laptop by giving id and password. And my doubt was regarding this. when i choose new connection from network sharing center it shows connection unsuccessful. I just want to know why it is happening. My friends have same configuration in their laptop. but they can connect to internet. if u know the solution pls tell me

regards,
rajesh
0
Nirav Bhatt Posts 17 Registration date Thursday August 20, 2009 Status Member Last seen August 25, 2009 6
Aug 25, 2009 at 05:08 AM
Mr. Sharpman

i think you have not used ADSL routers
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 24, 2009 at 06:48 AM
go to this link, there is a thread with the settings for your particular model.

http://www.indiabroadband.net/bsnl-broadband/21244-utstar-wa3002-g4-quick-reference.html

http://mydataone.net/router/wa3002g4.html
http://clickmakesense.blogspot.com/2009/06/how-to-configure-ut-starcom-wireless.html
0
rajvkaimal Posts 7 Registration date Wednesday August 19, 2009 Status Member Last seen May 29, 2010
Aug 24, 2009 at 11:04 AM
thank u sir,

but my problem is not modem.

my problem is vista.

i fails to make a broadband dialup connection. every time vista detects my inbuilt modem to dial. when i disabled it from device manager connection says no device found. so my doubt is how can i make dial up connection with this Utstar DSL modem.

Thanking you

Rajesh
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 24, 2009 at 11:21 AM
https://www.helpwithpcs.com/internet/internet-connections.htm

as i said before. bridge mode is for connecting two pieces of equipment together.

if you wish to connect to internet in dial up mode then you are going to need a standard modem.
the modem you are using is a ADSL modem which is used for broadband connections.

what I don't understand is that if you have broadband already, why do you wish to connect using dial up ?
0

Didn't find the answer you are looking for?

Ask a question
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 24, 2009 at 11:24 AM
have a look at this document
http://mumbai.mtnl.net.in/triband/htm/utstarusrguide1.0.pdf

dial up settings for vista
https://www.ncf.ca/ncf/support/connectvista/index.html
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 24, 2009 at 11:41 AM
http://www.queensu.ca/its/networks/dialup/vista.html
https://www.techadvisor.co.uk/forum/?action=showthread&forumid=23&threadid=331516
0
rajvkaimal Posts 7 Registration date Wednesday August 19, 2009 Status Member Last seen May 29, 2010
Aug 25, 2009 at 05:48 PM
sir,

i have a broadband connection. U asked me Why i need a dial up when i have a broadband.Actually i don't need a Broadband which is always on. I only need to connect to broadband service as per my official purpose.So some BSNL officials asked me to set the connection as a broadband dial up.They ask me to make a new connection in network sharing center.
Network sharing center > Make new connection > Connect to internet > Broadband pppoe which requires a user name and password > connect.

this was the the method for the dial up. but it is not working for me. Vista saying connection unsuccessful. May e it will be the problem with the router . I will Ask them to check one more time.

Thanks a lot for your help.

Regards,
Rajesh
0