GTA 4 Requirement

Closed
-
Posts
3060
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
March 12, 2010
-
Hello,
My computer have covered all the requirements for GTA 4 but gives the error that your system is incompatible with %P. What should I do?

1 reply

Posts
3060
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
March 12, 2010
660
hi there,

what is the error code?

when does this error occur?

during installation or after installation?

please provide more information

Thanks