MS word 2007 field codes are shown

Solved/Closed
AA - Sep 17, 2009 at 03:29 AM
 PhD Panic - Oct 12, 2011 at 01:36 AM
Hello,

I'm working on a long word document and all of a sudden field codes are displayed instead of references, page numbers etc. I followed what some people have posted in this forum to remove the field codes and it was fine. But after I re-open the saved documnet, it still appears the same way. And every time I close and re-open it, I have to remove the field codes. Does anyone know a permanent solution for this?

Thanks

1 reply

sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Sep 17, 2009 at 07:09 PM
have you checked word options/advanced untick 'show field codes instead of their values'
(word2007)
11
Hi Sharpman,

thanks a lot. I did what you suggested and it worked.
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183 > AA
Sep 18, 2009 at 03:35 PM
glad to help
0
Hi Sharpman,
I faced the same problem and ur suggestion helped me.
Thank you
0
I had the same probem and this advice helped me . Thank you
0
Thanks heaps saved me from panicking too much when my PhD Thesis all of a sudden started displaying field codes!
0