HDMI 3 Loses Audio on Bravia KDL-32V4000

Solved/Closed
Pcrosley - Sep 21, 2009 at 05:15 PM
 Pcrosley - Sep 22, 2009 at 12:24 AM
Hello,

Been Googling all over but haven't found a solution, gone through my User Manual with no luck, so I'm at my wits end!

I have Sony Bravia KDL-32V4000 connected to my PC (Windows XP) using DVI-HDMI adapter for video going into HDMI 3 on the Bravia, and running 3.5mm - 3.5mm audio from my PC to Audio Input next to HDMI 3. I know the Line out works on the PC because I can hear it if I use a headphone.

Problem is if I select HDMI 3 on the TV as the input source the sound comes on for about 1/2 second then disappears leaving only the video!! So it is getting the audio but not continuing to play the audio. It seems as if the TV doesn't know that the Audio connection should be the input, but I can't see any place in the Bravia setup to specify that.

Appreciate any help!!!

Cheers

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Sep 21, 2009 at 09:37 PM
You can now buy inexpensive Video cards that support HDMI audio also. The Radeon HD 4550 costs less than $60 US. It will work OK if you are not into fast action games.

It looks like the Sony finds the video signal on the HDMI input and then switches the audio to HDMI also.

Good Luck
0
Well you put me on a better track and I have it sorted now!

You are right. My NVidia driver was sending an "audio" signal, although I can't tie it to my audio card (well I didn't want to get into major surgery).

Found the solution here: https://www.nvidia.com/en-us/geforce/forums/discover/34504/hdmi-how-to-disable-/#entry370575

Now my sound comes out on HDMI 3.

Thanks for the thought process!!
0