Network Controller not working!!!

Closed
Kataz Posts 3 Registration date Saturday July 26, 2008 Status Member Last seen July 27, 2008 - Jul 27, 2008 at 10:24 AM
 Claudio - Jul 24, 2009 at 04:13 PM
Hello Everyone,

I have been trying for days to get my network controller working with no luck. I had to reformat my laptop after a virus made it not work so well. I have the yellow question mark with the ! in it's lower right corner saying the device is not installed (network controller). I have looked for my network controller with no luck. Here are my specs if anyone could help me find a proper link to where I can get this controller I would greatly appreciate it!!

Computer:
Operating System Microsoft Windows XP Media Center Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name TOSHIBA-USER
User Name Administrator

Motherboard:
CPU Type Mobile Intel Pentium M, 1866 MHz (14 x 133)
Motherboard Name Unknown
Motherboard Chipset Intel Calistoga i945GM/PM
System Memory 1013 MB (DDR2-533 DDR2 SDRAM)
BIOS Type Phoenix (07/05/06)

Network:
Network Adapter Intel(R) PRO/100 VE Network Connection (192.168.1.105)
Modem TOSHIBA Software Modem

6 replies

aquarelle Posts 7118 Registration date Saturday April 7, 2007 Status Moderator Last seen July 29, 2022 491
Jul 27, 2008 at 02:26 PM
Download and install SIW, run it and copy/paste the quick report in your next message.
8
I have the same problem, I already downloaded the SIW and this is the info

Property Value
Computer Name 07B080
Workgroup Name INICIOMS
Logon Server \\07B080

Socket Version 2.0
Highest Version 2.2
Description WinSock 2.0
System Status Running
Host Name 07B080
IP Address 200.116.174.29 00:A0:D1:2D:34:DB (INVENTEC Corp.)
Windows Firewall Active
Domain Name une.net.co
DNS Servers dnscache.une.net.co IP: 200.13.249.101
lilith.epm.net.co IP: 200.13.224.254
Node Type 0
IP Routing Enabled No
WINS Proxy Enabled No
NetBIOS Resolution Uses DNS No

Ethernet Adapter {0C943689-12C1-4E27-A22D-1347B9B18306}
Description Intel(R) PRO/Wireless 2200BG Network Connection - Minipuerto del administrador de paquetes
Physical Address 00-13-CE-E4-BB-18
DHCP Enabled Yes
DHCP Server IP:
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Default Gateway N/A
WINS Enabled No
Primary WINS Server N/A
Secondary WINS Server N/A
Lease Obtained Thu Jan 01 00:00:02 1970
Lease Expires Thu Jan 01 00:00:02 1970
Wireless SSID WLGonzalez
Infrastructure Mode Access Point
RSSI 0 dBm
Authentication Mode WEP Open

Ethernet Adapter {7FA325F8-FE56-4F51-8335-6F8EB3BBFE86}
Description Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller - Minipuerto del administrador de paquetes
Physical Address 00-A0-D1-2D-34-DB
DHCP Enabled Yes
DHCP Server 10.220.7.1 IP: 10.220.7.1
IP Address 200.116.174.29
Subnet Mask 255.255.224.0
Default Gateway cable200-116-160-1.epm.net.co IP: 200.116.160.1
WINS Enabled No
Primary WINS Server N/A
Secondary WINS Server N/A
Lease Obtained Fri Jul 24 19:30:07 2009
Lease Expires Sat Jul 25 01:35:26 2009

ARP Table
IP Address MAC Address Type
200.116.160.1 00-13-5f-05-18-05 Dynamic

thanks in advance
0
aquarelle Posts 7118 Registration date Saturday April 7, 2007 Status Moderator Last seen July 29, 2022 491
Jul 27, 2008 at 11:13 AM
Go on Toshiba support website : http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_modSel.jsp
Choose your exact model and follow the instructions.
See you
2
aquarelle Posts 7118 Registration date Saturday April 7, 2007 Status Moderator Last seen July 29, 2022 491
Jul 27, 2008 at 10:40 AM
Hello,
What is your toshiba model ?
0
Kataz Posts 3 Registration date Saturday July 26, 2008 Status Member Last seen July 27, 2008
Jul 27, 2008 at 11:02 AM
it's a Satellite A105

I don't know the model past that, nor how to find it out.
0

Didn't find the answer you are looking for?

Ask a question
Kataz Posts 3 Registration date Saturday July 26, 2008 Status Member Last seen July 27, 2008
Jul 27, 2008 at 11:43 AM
I've tried that about 100 times now and it doesn't work. I don't know how to find out my exact model number beyond a satellite A105, so the support site is somewhat useless to me.
0
Harshavardhan
May 14, 2009 at 12:57 AM
Hey! to kno ur model beyond a150 Go start>all prog.>toshiba>utilities>PC Diagnostic Tool.
0