Unsecure wifi connected but but open web page [Closed]

Report
-
 nana -
Hello,
i get an unsecure network in my room. i have connected but i can't open web pages in IE and firefox. The IP address of that network is also automatically assign by DHCP. i hav checked many ip addresses. data recieved is very low than data sent. So, if anyone knows dis problem plz tell me.

2 replies

Posts
3062
Registration date
Wednesday May 13, 2009
Status
Member
Last seen
March 12, 2010
649
hi there,

open command prompt

type ipconfig / release,

ipconfig / flushdns

ipconfig / renew

this should work

and in tcp/ip

it must be set to automatic for this command to work

Thanks
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

I have tried ur suggestion i.e.
1.command prompt
2.tpye"ipconfig/release
3.ipconfig/flushdns
4.ipconfig/renew.
in tcp/ip automatic condition and manually also.

BUT ur 1st suggestion is not success plz giv me better suggestion which will success compulsory.
..
..
..
when i connect to that unsecure network. sometimes after connection- status of conectivity
is showing "LIMITED OR NO CONNECTIVITY" OR sometimes directly connected i.e. assign ip address by dhcp
BUT NETWORK IS FINE.
i can not surf internet whether browser or update or anything.
onething is that data sent is higher than data sent. eg. sent=236:received=86.
i have reinstall my window xp-2 again but same case happen.
i have tried many wireles software bt unsuccessful.
i have tried by connection repairing also.
i have check my firewall, pinging in command prmpt, ipconfig,etc.
when ping ip (manually or automatic): Packets: Sent=4,Received=4,Lost=0.
i have tried dis in morethan 5 unsecure network.

THE SAME CASE IS ALSO HAPPEN IN SECURE NETWORK ALSO:
In that correct password is use and connected in good network signal. But the same case hapen
which i said from the first problem which i said above.

HOW ITZ HAPPEN...

!!!WHAT SHALL I DO NOW TO SUCCESS DIS PROBLEM. HELP ME HELP ME...........
i can't not open vzo what is wrong? not connnect too