Word 2007 blank page displaying square boxes [Solved/Closed]

xx - Oct 29, 2009 at 08:04 AM - Latest reply:  dhruti
- Apr 28, 2018 at 01:50 AM
Hello,
Please can anyone help me. I was typing in english and then I wanted to change to chinese. I pressed shift and alt and immediately struck g to start to type in hanzi (chinesecharacters) that is when square boxes emerged to the background of what I was typing. I tried to open a blank new page but the blank page is no longer blank since it's displaying boxes. even my previous documents are displaying theses boxes in the background. if I change the background colours they still remain. please help me to get over this problem. I used this shift and alt before with no problems. please help
See more 

19 replies

Best answer
200
Thank you
In the top bar, click 'View' then untick the box 'gridlines'

Thank you, Bills 200

Something to say? Add comment

CCM has helped 1823 users this month

Thanks you so much. My head was wrecked!
Thanks a lot, it helped
Bills, you are such helpful. You have really solved my problem which has been troubling me for months. Get yourself a lunch at any hotel Will pay the bill.
thanks a lot for your help
20
Thank you
Go to VIEW TAB and unckeck gridlines.
closeup22 8933 Posts Friday May 15, 2009Registration date October 7, 2010 Last seen - Oct 29, 2009 at 09:01 AM
4
Thank you
hi there,

reinstalling office will restore to default

Thanks
hie
Thanks I managed to solve the problem. I don't know how the grid lines activated themselves to show on the screen. I managed to disable the gridlines so that they do not show on the screen.
Sorry for any inconvenience caused
i had this problem aswell but after lots of effort I manged to take off the gridlines. go to view, clic print layout then untick gridlines
tks that was realy useful because i've been with this problem for long time and now is sorted.
Trouble fighter - Dec 7, 2012 at 09:45 PM
people, thank you for your support especially for xx and jhezzzze advice,