Laptop screen is black after log on

[Closed]
Report
Posts
4
Registration date
Friday November 27, 2009
Status
Member
Last seen
November 28, 2009
-
 medu -
Hello,

My laptop is a Compaq Presario C500 running Windows Vista. I recently got a chord to plug up my laptop to my LCD TV and ever since then I have been having a problem. After I boot up my laptop and log on, my screen is black and the only thing I can see and move is the mouse. CTRL-ALT-Delete does not work neither do any other key commands. I have changed a ton of settings in BIOS and none work. I have tried booting up in safe mode but the problem continues the same, the only thing different is 4 boxes with "safe mode" written in them. I have tried hooking my laptop back into my TV in hopes of it booting on my TV screen but that failed also. I have even tried taking out the battery, holding the power button for 30 sec.- 2 mins., and then putting the battery back in and booting it up like another thread said but that also failed.
I have searched many other threads and a lot of people are having the same problem, but with no permanent solution. If you are going to try to post a solution, may I remind you, I cannot access my desktop at all(so this means I can't get to my screen settings!). If you do post, please make your instructions very precise as some people are not as computer literate as you. :)
Please try your best to think of a solution, as I really need to get my laptop working!

Thanks,

Adrian

1 reply

Posts
4
Registration date
Friday November 27, 2009
Status
Member
Last seen
November 28, 2009

Yep... Still not working... grrr
did you find a solution to ur problem