12" powerbook reboot no destination disk

Closed
bwrobel - Sep 6, 2008 at 11:16 AM
 Bachatero - Mar 7, 2009 at 07:04 PM
Hello,
My 12" 867Ghz, 40G, 786Ram powerbook stopped starting up. After over 5 faithful years it finally hit a snag. Upon start up, I have been getting a grey screen, the apple logo and the whirly startup thing for a few minutes then the screen would go very dark grey and I could still see the mouse for some reason. After repeated attempts to start up the computer and the same thing happening, I then attempted to reinstall by starting up while pressing c and the install disk. I got to the installer utility and proceeded to start installation, picking english, etc. I get through the introduction, read me, license portions of the install, then when I get to "select a destination" no disk appears to select. Does this indicate the hard-drive of my powerbook is broken and not the logic board? Any advice would be greatly appreciated.
Thanks,
Barak
Related:

3 replies

Hey I had the same problem as you. A couple months have passed since you wrote your question so I' m figurying by now you either took your mac to get serviced or got anew one. In any case my situation involved me trying to reformat my ibook by connecting it to another mac (my macbook with Leopard) in "target" mode. (Basically connecting the two computers with a firewire cable and starting the g4 while holding down "t" till I got the fire wire window) After that I ran a disk utilities "erase" on the drive. I tried 7 passes but it somehow quit on the 5th and an error popped up. Once I restarted my G4 I got the question mark folder with dface flashing. An other time I tried to reboot holding alt+command+p+r (Which I got from another forum to start up the PRAM) but that just lead me to a window with two buttons with a curved arrow and a straight arrow (both not functional) Booting off the installation disc holding C only lead me to a window (after choosing language etc etc) where the disk could not find the destination disk to install on.

SOLUTION; What I did was re-connected the two computers with a firewire cable and started the g4 while holding down "t" till I got the fire wire window (as before) My Macbook told me it couldnt read the disk so I went back in Utilities where the disc WAS visible. I changed it's name and did a QUICK Erase. The disc was once again visible on my desktop. I turned of the mac and rebooted off the installation disc holding C and WALLAH..it could find a destination disc.

So you will need another mac to go into FireWire target disk mode.

Pain in the ass but it worked (And I didnt have to gut the drive or take it to a shop.)

:)

Hope that helps SOMEONE.

::M::

**
2
I'M HAVING THE SAME PROBLEM!

Does nobody have any help? Is this problem really as common as it seems?

My PB 12" G4 has been snagging at the gray screen with apple logo and spinny thing, and won't boot past it.

I've tried every answer in the book with nothing working, and nobody will answer my questions in ANY of the forums.
0
Hello - did you find a solution to this problem? I'm not seeing a destination HD either.
0
Greetings,

I had the same problem as described as above. All I had to do was rename the disk, erase it, then verified it and repaired it with first aid. Then I closed the utility window and went along with the installation with my disk (now named and available) ready to go. Good Luck.
0