Macbook air won't start up

[Closed]
Report
-
 pedroaspiazu -
Hello, I just have a macbook air which I trade for a pc, the computer was used and the lady gave me the computer only with the charger, no discs or anything. The date and time were wrong and some programs didn't work so I tried to remote install mac OS X 10.5.8 with my Imac (I had the discs) I followed the steps but when I held the option key on the macbook it showed me a big grey lock with a box to enter a password (it was supposed to show me the discs to start up). I used dvd sharing and click on the option that says install mac os x, the computer restarted and all i had was a grey folder with a question mark. I tried to safe boot holding shift key but nothing, resetting the pram but nothing, I bought the snow leopard and tried remote install but have the grey lock when I hold the option key. I bought an external dvd drive to install the snow leopard, follow the steps hold the c key during start up but still have the grey folder with the question mark. Any suggestions?

2 replies

Posts
2
Registration date
Sunday July 4, 2010
Status
Member
Last seen
July 4, 2010

There is a possibility that the previous owner had done a firmware lock on the computer. You will need to contact the previous owner for the password. If not, anything that you do will not work. You may need to send in the computer to the service centre for a replacement of the MLB.
Found the solucion!!!!!

Hold Command+P+R simultaneously and press power button this will seset the parameter REM (PRAM)

Pedro