Acer Aspire 5050 Power Up Failure... Help?

[Closed]
Report
-
 Somebody -
Hey you guys, aren't we lucky to have a forum like this here? Well, I've browsed through, searched through but could't find what I was looking for. My sister sent me her used laptop yesterday. It has Windows 7 installed etc, and it's Acer 5050 series. Aspire 5052 AWXMi. Everything should be stock. It was working all fine yesterday, everything was smooth, eventhough it has only 1gb of ram. But then this morning, I turned it on, tried to surf through the web, it just shut down on me. The computer will boot, it does have a screen, but then it just shuts down. I installed Windows 7 afterwards (I thought it was some Software problem) but then no go. It would shut down in middle of the process. Has anyone had the same issue? Or has the same laptop..? So, now I have Windows 7 disk, and some useless laptop. Can not install OS on it anymore...

Any help is much appreciated guys. I really wanna get this working like normal.

3 replies

PROBLEM SOLVED .

I enconter SEVEREAL TIMES the black screen of boot-up failure with my Acer Aspire One ZG 5, in the morning, always .

First time I was really scared and I followed the Bios change procedure using a flash-usb stick, as described in other forums.

Now , I am really aware that the boot failure is generated by the HUMIDITY of the room.

Problem is solved with the hair-drayer blasting the hot air close over the air intake of the netbook in 5 minutes, or with the direct sunlight ,in 30-45 minutes or so, at the midday in a sunny climate, if available.
I checked this procedure 3 times , and all 3 WORKED.

Always my netbook presented boot-up failure , on the morning, after one night spent in the kitchen , without any protective bag.
When conecting the power cord , or battery , the LED's flashing ONCE in ORANGE , and the power button doesn't react at all at pressing.



Hope it helps others , too , this post .
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

I have the same problem, acer aspire was just designed not to work at all.
i just fixed the broken power button then I discovered it doesn't startup at all, not does not boot. does not even start up...

Dear Mangaa,

Please try upgrading the RAM memory for having the

problem solved. Please get through the below Kioskea

FAQ articles for more help:

Determining how much Ram memory and virtual memory you require

Thanks in advance.