Questions but no answers!

Closed
Kim - Sep 15, 2008 at 02:48 PM
 Blocked Profile - Oct 6, 2008 at 05:29 PM
Hello, I have Outlook 2003, run IE 7 and when I go to open a link, nothing happens. Outlook is the default browser.

3 replies

Blocked Profile
Oct 6, 2008 at 10:54 AM
go to internet options>security tab>trusted sites>add the site>apply


this should work.
0
Thanks for your reply, but that doesn't work with this site. The error message that comes up states: "must have https:// prefix to be added. This is a http:// prefix.
0
Blocked Profile
Oct 6, 2008 at 05:29 PM
there is also a button at the bottom saying something like "reserve server verification" untick that box then click add.
0