Sound help

Closed
konru Posts 2 Registration date Tuesday March 2, 2010 Status Member Last seen March 2, 2010 - Mar 2, 2010 at 11:46 AM
konru Posts 2 Registration date Tuesday March 2, 2010 Status Member Last seen March 2, 2010 - Mar 2, 2010 at 03:32 PM
Hello,
I just reinstalled windows XP on my dell e510 due to malware infection. my decive manager will not recognize my built into MB sound device. I do not have the dirver disc my desktop came with. I updated my chipset thinking that was the problem and it wasnt. i went to computer and right clicked and did the detect/update new hardware. and it still did not detect any sound device. i also have the similar problem with my vga card my comp came with. it wont detect the device but is says it has the basic driver the computer had already. Please help me with my issue, i really want to have sound enabled and a updated video card for my gaming enjoyment.

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Mar 2, 2010 at 03:19 PM
you need to go to the Dell web site and download the device drivers. You then need to install the drivers. www.dell.com support tab should work for you.

Good Luck
0
konru Posts 2 Registration date Tuesday March 2, 2010 Status Member Last seen March 2, 2010
Mar 2, 2010 at 03:32 PM
i got my buddy to team viewer my comp and he found the drivers. i was having a tough time determining what drivers i needed when the devices were'nt being detected. he basically did trial and error on what dirvers but lucked out on both and got them on the first try
0