Computer wont boot / post splash screen [Closed]

Report
-
Posts
4
Registration date
Wednesday April 28, 2010
Status
Member
Last seen
May 5, 2010
-
Hi, Hoping someone can help me with this please.

Spec :

AMD 4200 x64 dual core
1.5 gb ddr2 (in 3 performance corsair strips)
ATI 5450 graphics card (512 mb) <---new (1 month old)
PCI wireless card (eidimax)
Soundblaster Audigy <--- new (1 month old)
300w Performance coolmaster power supply
A8n SLI SE motherboard
80 GB Maxtor 7200rpm harddrive
Windows XP sp3

So, This machine has been up and running smooth and glitch free for around 3 years, aside from a few issues with the onboard sound which i disabled and installed an audigy and my older graphics card starting to play up a bit which I replaced. (To be expected it gets a lot of stick from 3d games etc.)

The other day I came to turn it on, the power light showed, the dvd drive span the lights on the RAM light up and initialised, the CPU, PSU and graphics cards worked but absolutely nothing appeared on the screen and the light stayed amber. Also the green LED on the MOBO light up.

Thinking it was maybe the PSU as it had sounded a bit groggy I removed the power cord discharged the capacitors, cleaned all the fans up and reseated everything. I tried the system again, this time the screen came on however it got stuck on the bios post splash screen (I couldnt enter the BIOS by pressing del). Once again i powered down and discharged everything I disconnected the PCI express power rail (my card can run with or without it) the floppy drive, The DVD drive and the hard drive. I rebooted and was able to press del to enter the setup. Once in here i did a return cmos to factory settings. I now plugged in my hard drive and the machine booted.

It was up running with no errors for 8 hours (playing games, downloading, surfing..no problems) I shut the machine down came to boot up again the next day and had the same issues.

Ill point out something odd i noticed here :
When I power up the machine, the red power LED comes on however if the machine does not boot it goes off after maybe 2 mins, however all the fans etc keep going in the machine. Also sometimes when i power it up the Power LED comes on but only very very faintly.

I left the machine a couple of days and came back to it, I turned it on and this time it booted normally all the way to windows and then the mouse froze. When i reset it I was back to the same problem :/

I fiddled for hours and gave up again and left the machine for a day. When i came back to the machine I thought id tidy it up a bit while I awaited a new power supply. I reset the cmos via the jumped. Replugged in the hard drive, dvd drive, graphics card rail. Basically set the machine up how it was originally then just to see I powered it on. It booted up and ran absolutely fine all that day, even when been hammered by the latest online games and intesive graphical games, whilst downloading and surfing simoultaneously.
I turned the machine off, tried to turn it on a few hours later and nothing, no mobo splash screen just the same old fans spinning but nothing getting any further and a blank screen with no signal. I discahrged the capacitors and tried again but still no joy :/

Sooo sorry its a long piost but has anyone any ideas? I awaiting a new 650w PSU but i dont hold a lot of faith that is the issue, im just praying its not the MOBO :/

P.S. Forgot to add ive tried moving ram removing ram etc (the usual suspects but it makes no differance)

1 reply

Posts
4
Registration date
Wednesday April 28, 2010
Status
Member
Last seen
May 5, 2010
1
Well, it seems that the problem is in the mobo, but if you have spare graphic card why don't you try one more time replacing it, take off the processor too and re seat the processor connection. If it remains the same means it's time to replace your mobo.