Sound issues

Closed
jeffree361 Posts 3 Registration date Friday June 4, 2010 Status Member Last seen June 4, 2010 - Jun 4, 2010 at 07:02 AM
jeffree361 Posts 3 Registration date Friday June 4, 2010 Status Member Last seen June 4, 2010 - Jun 4, 2010 at 07:58 AM
Hello,

i recently bought this new sony vaio, and at first, the sound was working perfectly on both sides of the laptop, now it seems to only work on the right side, and occasionally the left side would make a cracking noise and then work for a little bit..what is wrong with my laptop?!



Related:

2 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Jun 4, 2010 at 07:07 AM
This is most likely a broken speaker. Warranty service should fix it.
Blocked Profile
Jun 4, 2010 at 07:07 AM
Dear Sir,

If it is not sourcing from physical damage, please consider getting to the Audio and Sound properties and in the Speaker Advanced Settings, please consider selecting the right device.

Thank you.
jeffree361 Posts 3 Registration date Friday June 4, 2010 Status Member Last seen June 4, 2010
Jun 4, 2010 at 07:14 AM
ya. i just tried to test the sound and whatnot, but it is still only playing on one side and i haven't caused any damage to it or anything. i find it weird that it'll crack everywhere once in a while on the left side and have sound come out of it...
0
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Jun 4, 2010 at 07:57 AM
a broken speaker acts in this manner.
0
jeffree361 Posts 3 Registration date Friday June 4, 2010 Status Member Last seen June 4, 2010
Jun 4, 2010 at 07:58 AM
okay. i purchased it at conn's, so i'll take it to them for them to fix!
0