No Audio Device

[Closed]
Report
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
What audio device do i need err i have been looking for almost a week now still no answer i tried alot of things from enabling it and reenable to dowloading realtek hd audio but i dont no if i am dowloading the right one. After all those tries i still havent got any luck it still says No audio device. OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name LOUIS
System Manufacturer Compaq Presario 061
System Model PX800AA-ABA SR1519X NA530
System Type X86-based PC
Processor x86 Family 15 Model 4 Stepping 1 GenuineIntel ~2932 Mhz
BIOS Version/Date American Megatrends Inc. 3.20, 3/31/2005
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name LOUIS\Compaq_Owner
Time Zone Pacific Daylight Time
Total Physical Memory 512.00 MB
Available Physical Memory 104.62 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.20 GB
Page File C:\pagefile.sys

Please HELP ME!!!

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1.

Download the chipset and the audio drivers from the below links. Then install

the chipset driver first and then audio driver.

Chipset Driver.

ftp://ftp.hp.com/pub/softpaq/sp26501-27000/sp26505.exe

Audio Driver.

ftp://ftp.hp.com/pub/softpaq/sp26501-27000/sp26517.exe

Good Luck.