Connecting 3 systems through WIFI modem [Closed]

Report
-
Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
-
Hi guys,
Really sorry if there is another thread like this, but I have nowhere else to turn.

I've got 3 computers at home- 1 is my laptop, one my brothers laptop and 1 desktop which my parents use. We installed an MTNL broadband connection(Modem DNA-A212) 6 months ago at which time only my laptop was in the house. So the WiFi internet connection works fine in my own laptop. But when my brother came and the folks bought the new desktop(with WiFi) some weeks back, I found that both the computers have to use a LAN cable to connect to the internet i.e. the WiFi connection is not working for them. Sometimes it gets connected but then the connectivity is "Local Only". There is no problem at all with the connection in my own laptop using WiFi. Can't connect my Nokia 5800 phone nor my brothers X6 using the modem either which means basically, only my laptop is the one that can use the WiFi to connect to the internet!


I tried using the IP addresses, subnet masks, etc which is written in my laptop with their systems but nothing works with WiFi. Is there something I'm missing? Any help is appreciated and if there are also other threads that help, please give links.

1 reply

Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
107
- Basically the computer's wireless adapter configuration must match the wireless setting on your modem router, then can only connect successfully. Log on to modem router management page, recheck the wireless configuration. Maybe you can disable wireless encryption on modem router and test to connect from computer. If able to connect successfully, after that enable wireless encryption on modem router.

- Update the wireless adapter driver if able to download latest driver from vendor website.

- If you need more ideas, can take a look on this wireless network troubleshooting tips article.

Hope able to help you.