How do I disable bluetooth on my Aspire One?

Closed
Report
-
 Blocked Profile -
Hello,

I have a strange problem with my Aspire One: It seems the keyboard acts really funny, not accepting keystrokes sometimes or displaying garbled text I didn't write. When it does this the Bluetooth light often comes on. I wonder if the two are related, and I would like to disable bluetooth completely on my netbook

I cannot, however, find the device manager item for the bluetooth, and all the posts online deal with problems turning the bluetooth ON.

Can anybody help4 me?

- g



1 reply


Dear Sir,

Please get it disabled by getting to your Bluetooth Devices in your Control Panel.

Thanks in advance.