Belkin Wireless G wifi not working

Closed
AliceS - Aug 17, 2010 at 11:55 AM
 AliceS - Aug 18, 2010 at 05:02 AM
Hello,

I'm typing this from the desktop, plugged into the modem/router, which still has perfect connection.

A couple of days ago, our house's "Belkin ADSL Modem with Wireless G router" seemed to stop sending any wifi signal out. Both laptops in the house can no longer connect to the internet and the smartphone in the house can not recognise the wifi connection anymore either. However, when plugged straight into the ethernet cable, the laptops can connect just fine. This leads me to believe that the problem is with the router, but as no one has done anything to it or changed anything, I can't think why this might be.

Any help would be GREATLY appreciated, I've been searching for problems similar to this for ages and haven't found any solutions. Sorry, I'm not especially technically brained, but I try! =s

Thank you,
Alice

2 replies

Tried pulling the power several times, unfortunately that has not helped.

It seems the router is still visible, my laptop can see it, as could the local techy shop's computer. They recommended the reset as well, which I have just done and nothing appears to have changed. I didn't have to type any information, but we already knew we had an unprotected network.

When I try connecting to the network in the bottom right hand corner of my laptop screen however, it asks me for the network security key - we don't have one though? I can see that I have the "connect automatically" box ticked, but obviously this isn't happening. So frustrating!

However, in the techy shop they seemed to think that the lifespan should be longer than a few years and that I shouldn't have to buy another router yet. Would be very grateful for anymore ideas from anyone...
3
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Aug 17, 2010 at 04:06 PM
First remove the power plug to the router, wait 10 minutes and reconnect the power. This reboot might fix things.

If you still have problems. Do a site survey from a laptop to determine if your router is visible (ie still transmitting). If you can't find your router then most likely the transmitter has failed. They have a lifetime of only 1 to 5 years. With DSL routers it's even less. I'm on my 3rd wireless router now.

If your router is still transmitting you can try to reset it to factory condition. There is a "reset" switch on the back of most routers. You press a ball-point pen into a small hole for 15 seconds. This resets the router and you will need to follow Belkin's instructions to change the SSID and encryption key. If you don't then you have an unprotected network.

If it's still not working I would buy a new router.

Good Luck
0