My Passport 1 TB not being detected

Closed
zura113 Posts 6 Registration date Saturday June 5, 2010 Status Member Last seen November 3, 2010 - Nov 3, 2010 at 07:26 AM
zura113 Posts 6 Registration date Saturday June 5, 2010 Status Member Last seen November 3, 2010 - Nov 3, 2010 at 07:28 AM
Hello,
My friend has a problem with his 1 tb external harddrive. Its the 'My Passoport Essential SE 1 TB'. What happened was that he plugged it into his Windows laptop. Then a message came up saying something which he doesn't remember. He clicked yes, and transferred files into the harddrive that he wanted to transfer to his iMac.
Then he plugged it into his mac then an option came up. It had something to do with the time machine feature. It was something like 'Do you want to back up using Time Machine?'. He clicked no, and according to him, something was loading for a long time and there was no cancel button or anything like that.
Soon after that he couldnt open any files on the mac. "A desktop just came up" whenever he plugged it in.
Then he tried it again in the Windows laptop and it wasnt getting detected, even though the sound when you plug in an external drive did come.

I tried it in my laptop too, still isn't working. No sound or icon either

His laptop is Windows Vista Home Premium
Processor: AMD Turion(tm) 64 Mobile Technology MK-38 2.20 GHz
RAM: 1023 MB

He has an iMac
RAM 512 MB
My laptop Windows XP

PLEASE HELP!!

1 reply

zura113 Posts 6 Registration date Saturday June 5, 2010 Status Member Last seen November 3, 2010
Nov 3, 2010 at 07:28 AM
please ignore the config in the end. thts not right ._.
0