V3166AU refuses to boot

Closed
David - Jan 3, 2011 at 11:20 PM
 David - Jan 24, 2011 at 03:09 AM
Hi

I have a V3166AU Compaq Presario Laptop with 1.6Ghz AMD Turion 64 X2 and Nvidia 256mb Video Card. After not using the Laptop for a few days, it suddenly refuses to boot up and only the LED lights come on.

However, after turning it off again by pressing the power button and turning it back on for the second time it will work perfectly. I've tried reseating the ram and resting the CMOS battery as well as taking out the battery but the laptop still only boots after a reset.

it also refuses to come out of standby, Hibernate or restart. I'm all out of ideas as to what is going wrong, any advice in solving this problem would be very much welcom

Thanks

David


3 replies

Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Jan 4, 2011 at 06:50 AM
Hello Dave

Unplug the power --> remove the battery --> Hold the power button for 60

seconds --> Connect the power supply then try to switch ON the laptop and later

put the battery back into the laptop.

Good luck!
0
Tried it, the laptop still won't boot on the first go, it will only boot on the second try
0
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Jan 5, 2011 at 06:20 AM
Hi Dave,

It seems as if your OS has difficulty in fetching boot files. When was last time your defragmented your disk ?

Please download, install and run this efficient but free defragmentor and let me know.

https://ccm.net/download/download-1454-defraggler
0
I did the defragement as instructed but the problem is still there
0
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Jan 6, 2011 at 05:23 AM
Dear David

I suspect your system to be corrupted and is in need of repair.

First, click on start, then run, type chkdsk and click okay, that may correct the problem. If it does not...

I suggest that you backup your needed data on a flash or pendrive or CD, insert your XP disk and boot. Choose the repair option

Good luck
0
Hi Ambucias

I've did a total re install of windows but it still won't boot on the first power up
0
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Jan 7, 2011 at 05:24 AM
Lost all of your data I assume?
Did you perform the check disk as I proposed before?
0
I had to do a total recovery since my laptop came with a set of recovery disks instead of the windows disk but I did managed to save my important data. I did try chkdsk before I did the reinstall, it didn't work.
0
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Jan 8, 2011 at 05:28 AM
David
Please stand-by for Jack4all our cybernitic maharadja, he's 86 but very keen and sharp.
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jan 8, 2011 at 10:15 AM
Hello david,
First thank to "Ambucias".
David can you please provide me more information ? When you first turn ON your laptop do you
get the starting display like compaq logo or it stays black after the logo ?
Good Luck
0