Problem installing sound driver in compaq [Solved/Closed]

sakshi - Jan 4, 2009 at 01:55 PM - Latest reply:  baran
- Jun 29, 2010 at 06:47 PM
Hello,
after I formatted my compaq laptop and tried installing sound driver I got the following msg
"driver installation failed : could not find the MEDIA DEVICE for this driver"

plz help

thanking you

reply soon
See more 

14 replies

Best answer
jmp59 29349 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Jan 5, 2009 at 06:29 AM
41
Thank you
U'll find the driver for UAA here http://h20000.www2.hp.com/...

U have just to download then run it before running Conexant.

Thank you, jmp59 41

Something to say? Add comment

CCM has helped 1671 users this month

al matthews - May 5, 2009 at 10:59 AM
32
Thank you
you have to install first sp32646.exe (Microsoft Universal Sound driver) then install the sp28481.exe (Conexant CX20468-31 AC97 Audio driver) . I solved it that way.
9
Thank you
I've tried this on SP3

Download this software : kb888111xp2.exe
Open Regedit and go to :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
Find CSDVersion Key
Legend:
100 (hex) means its SP1
200 (hex) means its SP2
300 (hex) means its SP3

Change CSDVersion from 300 to 200 and Restart
Install kb888111xp2.exe (Microsoft UAA Patch)
Change CSDVersion back to 300.
Restart
Install device drivers
Enjoy :)
jmp59 29349 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Jan 5, 2009 at 01:52 AM
8
Thank you
Hi,

U have SP2 and ur sound card is an HD one ? Did u install UAA before running ur Sound driver ?
helllo
thanks for your suggestion.. but can I know from where do I install UAA.I mean whats the exact procedure to install UAA..
plz help.
thanking you
downnload your drivers from compaq website an dthen install it
sir I formeted my note book my laptop compaq c700.i have not driver for this model.so please tell me what is the best free site for download driver.
jmp59 29349 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen > rinku - May 31, 2009 at 01:32 PM
dear everyone. I did try everything that you all hav suggested, but still the conexant installling was failed. I really dont know why ;(
7
Thank you
Hi all,

I have 2 OS running on compaq c700 presarion and the problems is that in window xp my sound is not working and for ubuntu its working,I have tried all the ways to get the things but could not get any positive result.When ver I am installing it says "could not find a media device" how can I cope up with the problem please help me.

any help will be appreaciable

Thanks in advance

allen
jmp59 29349 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 19, 2009 at 12:44 PM
5
Thank you
Xp doesn't recognize any sound devce. A driver is necessary.
Vista recognizes sound devices. (But not all)
jmp59 29349 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Feb 27, 2009 at 04:56 PM
4
Thank you
If u have lost the CD of ur MoBo download ur sound card driver on the support site of the maker of ur computer. Or of ur MoBo if ur computer is a no-brand one.
Then run it.
1
Thank you
thanks.. you guys have helped me a lot upon reading your discussions..
thank you so much guys
0
Thank you
Thanks malthews