HP Pavillion Notebook cannot enter BIOS.

Solved/Closed
One Love - Jan 6, 2009 at 05:02 AM
eddiexpenn
Posts
4
Registration date
Wednesday June 26, 2013
Status
Member
Last seen
July 16, 2013
- Jul 16, 2013 at 04:27 PM
Greetings!

I have a HP Pavillion ZT 3010 US notbook. I am unable to enter BIOS. The notebook freezes on the HP logo. When I press F10 (which is what usually gets me into BIOS) I see the message "Entering Setup" and she freezes. I've got the notebook for over 3years, recently installed Ubuntu with XP Pro dual boot system, using Grub.

I am unable to boot from CD or usb as well.

What I have done so far:
- Pulled out the ram, power, battery, hard drive and dvd drive.
- tested the hard drive using usb case on another machine. It works fine. There was a flash boot virus on it, which I removed
- I pulled out the CMOS battery

I tried starting the machine with any one or combos of the hardware mentioned above without success. The HP has onboard RAM which I have not touched. This will require me to take the machine apart to access.

What I am trying now is removing the CMOS battery and trying to start up without it. Let's see what happens!

Any help from someone who's been through this is appreciated.

One Love

7 replies

well...the problem solved now..luckily my nephew have a hp dv16 so I borrow his laptop put my hard drive in his machine delete all the partition I created earlier and then take the hard drive out put back to my laptop now it finally can boot up work like a charm now...
30
Guys, this is easy... this happens when vista can´t recovery from hibernation, u just have to remove one of the RAM memory and, voilà!!!
0
Knievel > Herbert
Nov 27, 2009 at 12:50 PM
Thx very much, helped to plug out the RAM one after another. The boot didn't freeze anymore and the RAM could be replugged. System runnin again
0
maxwell > Knievel
Dec 9, 2009 at 10:43 AM
Same exact thing happened to me with my dv5t-1000. Try removing the memory and hard disk, then start the computer up again. At this point you shouldn't even get the logo screen. Then add the hardware back, one piece at a time. Mine booted up again after I re-added one of the two RAM modules. At that point, I re-added the rest of the hardware and the computer booted up fine.
0
thanks, I had same problem... I have HP Pavilion Entertainment PC (Laptop), I removed my harddrive, RAM, try to reboot it 2 times and it work fine.... thx
0
Thank you thank you sooo much guys!! you all are genius. Thank you Herbert for making me understand what is the reason, " vista can't recover from hibernation". Last night instead of shutting my system down I just closed its flap and probably it went into hibernation.
One simple step could save lot of time and sooo much money. again thank you all guys. Thanks Ben for this post.
0