Sleep mode won't work [Solved/Closed]

Nick - Jan 12, 2009 at 09:30 PM - Latest reply:  cdj
- Jun 26, 2013 at 10:22 PM
Hello,
My HP with Windows HP never stays "asleep." When it was new, a few months ago, it would shut down after 15 minutes. After connecting it to our wireless network and installing Windows Live One Care, it no longer stays asleep. As soon as it goes to sleep, it starts back up again right away. This cycling on and off can't be good for it. My settings in Power options are all to turn off after 10 or 15 minutes.

Thanks.
See more 

23 replies

Best answer
137
Thank you
VERY SIMPLE! VERY CLEAR DIRECTIONS!

Go to >>> "ScreenSaver" >>> "Change Power Settings" >>> "Change Plan Settings" >>> "Change Advance Power Settings" >>> "Multimedia Settings" >>> "When Sharing Media" >>> and make sure the setting says "ALLOW THE COMPUTER TO SLEEP."

You can also change the settings to your liking in "Power Button and Lid"

This video on Youtube was very helpful >>>
http://www.youtube.com/watch?v=fOwkW07hiX0

Thank you, BaTmAn 137

Something to say? Add comment

CCM has helped 1670 users this month

Thank You so much... finally got my sys to go to sleep! :) :) :)
didnt work for me
i have the same problem after I update all drivers.it was one of the hardware making this problem.check each hardware one by one and find which one is giving you the problem.for me it was network adapters. hope it help.
The last time I looked this up there wasn't an answer, so you have much, MUCH love from my end for helping me with this (even indirectly) I though it had something to do with my touch screen -.-'
Thanks for posting this, I got a new HP and was having the same problem and this fixed it!
acer.tr 3 Posts Friday October 10, 2008Registration date February 1, 2009 Last seen - Jan 13, 2009 at 07:19 AM
25
Thank you
Hi,


Please check your configuration...


Right click on desktop


You will find your display settings to go screen saver panel

Then click on Power ( settings power settings and save energy -



Select your standby mode and go to advance for more settings.
redted17 > Panswood - Oct 5, 2009 at 10:35 PM
You are THE man. Excellent and simple (these things usually are!). Buy yourself a cool one!
urband0ll > Panswood - Oct 13, 2009 at 02:16 PM
omg yes thank you so much ! I figured out my pc kept waking because of my modem but I didn't know how to resolve it , so I last night I unplugged the modem and it went to sleep perfect and it hadn't done that in like 8 months , but I followed your steps and everything' s fine now , no need to unplug anything !
preethy > Panswood - Feb 1, 2010 at 12:57 PM
That was awesome. worked for me. thanks!
omg I could kiss u, thank you soooooooooooooo much!!!
I'll kiss you. Call me anytime.
23
Thank you
I had the same problem with Windows 7, this "fix" did the trick.

Thanks
8
Thank you
OK I let my computer standby, then I tried to turn it on after 2 gours or so, and it didnt work, the mouse has a LED light didnt work, the mic's light didnt go on, and the screens light dindt go on, when I press the power button, the cpu fan spins and it looks like its working but I dont see nothing, also if this helps I can only turn it on from the power button to turn it off I can only unplug it =((((( I hate computers!!!!!!!!!!!!
6
Thank you
thats great, works on vista on a compaq when wouldnt come back out of sleep
3
Thank you
Thanks bro!!! Great research on your part. You solved my identical problem. It was a different brand of network adaptor but Vista must have that option.

MANY THANKS!!!
3
Thank you
Hello:

I have an HP TouchSmart with Vista 64-bit and OneCare. My network adapters have the box unchecked, yet periodically, OneCare wakes up my computer from sleep mode. The Event Viewer shows me that Windows OneCare is doing two things: (a) Router Configuration and (b) Network Location Awareness events. Anyone know how to stop this?

Thanks,

Paul
1
Thank you
I have ask to mj people. The recent update everybody received has (without proper info given) has a code that remove Windows 7 sreen saver automatic mode!

MJ has decided that screen saver is not important!!!
-1
Thank you
hi
go to this link:
http://windows.microsoft.com/...

you will find your answer