Mic not working

Closed
ramya - Jan 15, 2009 at 07:28 PM
 Vistixx - Nov 15, 2010 at 05:32 PM
Hello,
I installed a new creative sound card and installed the software sound blaster 5.1 .. did all the configuration settings in sounds n audio devices in control panel.. But now my headphone/speaker is working .. but my mic is not working.. Whenever I reboot the system it says New hardware found .. and installation wizard opens.. It asks for install new software for PCI device.. I tried to install from the cd.. It dint happen.. i am having a tough time without mic.. PLease help me.. where can i get pci device software or what is the solution

3 replies

viewzz
Posts
10
Registration date
Thursday October 16, 2008
Status
Member
Last seen
May 12, 2009

Jan 16, 2009 at 12:57 AM
hi,
it seems that you have to update the driver software.
you can get the software via this link:

http://rapidlibrary.com/index.php?q=driver+for+sound+blaster+5.1&filetype=0

If you installed the Creative software,
go to the EAX app, at the bottom is a section that is for RECORDING,
click the menu next to the RECORD button and check the SOURCE.
If it is not on MIC, select MIC and your MIC should now work.
0
I had the exact same problem, and after a lot of searching around what I had to do is open your creative audio control panel, and in the FlexiJack tab change it from line-in to microphone.
0
Calvin ur my hero. Searched for hours and hours, and this more or less simple solution worked. THANKS!!!
0