Laptop types in numbers not words in browser

Closed
TJ - Apr 9, 2011 at 04:09 AM
bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016 - Apr 9, 2011 at 04:40 AM
Hello,

I have lenovo G550.....In my browser only, when I type in letter, nnumbers appear instead. The numbers appear as 1234567890123.......and on and on...........I have tried pressing the Fn, plus the Num.Lock and all the other suggestions but none seems to work. How do I clean up my computer to make t work.....Thanks....

Related:

1 reply

bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016
Apr 9, 2011 at 04:40 AM
Greetings,

Let's verify if the program "gidde.exe" is causing the problem with the keyboard in the virtual machines.

Click "Start->Run".
Then, type "msconfig" without the quotes in the box.

When msconfig opens you will see a bunch of tabs at the top of the program. Click the tab named "Startup". The programs listed here all start when your PC starts.

Look in the "Startup" tab for the program "C:\Program Files\SFT\GuardedID\gidd.exe". If it has a check mark in the box then it is set to run when your PC starts up. To determine if this program is causing the keyboard problem please 'uncheck' the box. Then click "OK". Then restart the PC and check the keyboard in the virtual machine.


Good Luck
0