Resetting Download Options

Closed
Rufus - Jan 23, 2009 at 04:45 AM
 Rufus - Jan 23, 2009 at 06:49 AM
Hello,
Could someone remind me how to reset my computer so that when I click on a download button, my download screen asks me where to put the file please.

I inadvertently clicked one of the boxes when my download window opens up and now I don't have the option of indicating where I want my file downloaded to.

Anyone remember where I can reset this? I'm running XP but in the past, I did the same thing accidentally on my old Windows 98 'puter but I can't remember where to go to reset it.

I know the solution is a simple one, but for the life of me, I can't remember.

Any help is appreciated!!

Thx
Rufus
Related:

1 reply

ruf, rember that the files which are downloaded and their locations are controlled by then are all done by the browsers... not by system's operation system. so check ur browser tools options or any another settings in browser.. what browser u r using.....
0
It says right below my signature that I'm using IE 7.0

What I'm looking for is how to re-enable the window where I choose to download the file into the folder of my choosing. It's doing it automatically because I checked or unchecked a box in the original download window...

If that helps....

I've tried looking in my Internet Options...can't find nothing there..unless I'm just missing it


Thanks again

Rufus
0
check this link.....


https://www.lifewire.com/change-location-where-files-are-saved-3539730


but i'm not sure whether it may work or not because its a windows product....... but better fo for firefox 3.5 ifs faster and secured than ie7.....
0
That would be fine if I were using a Word Processing Program rather than just downloading files from the Internet. And while I'm sure you enjoy Firefox, that really doesn't help answer my question. Although I do truly appreciate your attempt to help me.

Again, does anyone know how to reset the option for where my internet downloads go? I apparently unchecked the box that tells it to ask me and now I can't seem to remember how to reset that option so that the Save To window opens allowing me to indicate where I want my file saved.

I've tried looking through the internet options but maybe I missed it.

Any help would be appreciated.
0
Nevermind....have found the fix with the help of TuneUp Utilities and
studying some registry snapshops.

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Inte rnet Explorer\Restrictions]
"AlwaysPromptWhenDownload"=dword:00000001
0
check for "Auto prompting" under Internet options -> security -> CUstom level and turned off popup blocker
0