Can't find a site with laptops.

Closed
metalhd50 Posts 2 Registration date Friday June 10, 2011 Status Member Last seen June 10, 2011 - Jun 10, 2011 at 03:21 PM
metalhd50 Posts 2 Registration date Friday June 10, 2011 Status Member Last seen June 10, 2011 - Jun 10, 2011 at 07:45 PM
Hello,

Both of my laptops show they are connected to the internet through a router. the problem is, they don't connect to any site I try. Any help would grately appreciated:)

1 reply

bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016
Jun 10, 2011 at 03:36 PM
Hello,

Try this 1

1)Right click on "Internet Explorer" icon --->click on "Properties" ---> Click on

"Connections" tab--> Click on LAN settings button. In that window uncheck all

the options, if you notice any option selected--->Click on OK---> Click on OK.

If the problem still exists, go to step 2.

2) Make sure that IP address and DNS server was set to obtain the address

automatically .

Click on Start --> Run --> Type ncpa.cpl and press "Enter".

Right click on your Wireless Network icon ---> Select "Properties" ---> Scroll down

and double click on "Internet Protocol[TCP/IP]" . Make sure that

"Obtain IP address automatically" and "Obtain DNS server address automatically"

options are selected.

3) Click on Start --> Run --> Type --> devmgmt.msc and press "Enter". Type the

below command.

ipconfig /all ---> Press Enter.

Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers

are having addresses.

4) Check your firewall. Try temporary disabling either the Firewall or Antivirus.

5) Try updating your network drivers.

Since other laptops are able to connect to the internet then compare the wireless

settings. Check the security key and the SSID.

Good Luck
0
metalhd50 Posts 2 Registration date Friday June 10, 2011 Status Member Last seen June 10, 2011
Jun 10, 2011 at 07:45 PM
Hi, I tried all of your options. Still have the same issues,thank you so much for your input,I will keep trying to solve this problem.

Again, thank you
0