Can't get sound on HDMI connection to my comp

Closed
joshua07 - Jun 21, 2011 at 07:40 PM
vista.ultimate.64 Posts 211 Registration date Sunday October 3, 2010 Status Member Last seen October 18, 2013 - Jun 23, 2011 at 06:17 PM
Hello,
I hooked my Mac mini to a Toshiba TV via an HDMI cable (resolution 1920 x 1200). I changed the settings so the output is my TV, but I am getting no sound. Any thoughts?
I have tried restarting and turning on/off devices in different orders. Is there a setting on the TV I need to alter?
Thank you,
AS



2 replies

vista.ultimate.64 Posts 211 Registration date Sunday October 3, 2010 Status Member Last seen October 18, 2013 40
Jun 21, 2011 at 08:04 PM
Hi.

I'm not sure for a Mac, but in windows you can select it in the control panel under sound options. If there is something similar (something to select a sound output device) in Mac, try there.

Good luck
0
By default Sound does not route over the HDMI output. To change this we need to change the settings in control panel.

Note: This will turn off sound from the speakers or normal audio output on the laptop. To get that back you will have to reverse this process.

- Click on the "Start" button
- Click on "Control Panel"
- With the Control Panel in "Control Panel Home" view please click on "Hardware and Sound"
- Where it says "Sound" in green letters there are three options below that are in blue click on "Manage Audio Devices"
- This will bring up a window labeled "Sound"
- On the "Playback" tab there is listed the sound options available to you. One should read "Digital Output Device (HDMI)" Click on that.
- There should now be a check mark on that option.
- The Sound should then play through your HDMI hookups to the TV.
0
vista.ultimate.64 Posts 211 Registration date Sunday October 3, 2010 Status Member Last seen October 18, 2013 40
Jun 23, 2011 at 06:17 PM
isn't this for a Windows OS? Or do mac's have control panel as well? Sorry i dont mean to sound rude but i just no NOTHING about macs.
0