Compaq CQ-81 No audio on HDMI to Samsung LE32

[Solved/Closed]
Report
-
 Anonymous User -
Hello,

I'm sure that there is somneone who knows the answer to my problem somewhere! I have a laptop CQ-81. It came with Vista. This was rfemoved by the shop from which I bought it and Wiondows 7 is installed.

Using my Satellite receiver's HDMI outp[ut to me TVs HDMI I have sound and video. When the laptop is plugged in I have no sound. One forum said switch off the TV with the laptop connected so that when the TV is sitched ON, it detects the laptop. That does NOT work.

I took my laptop to the shop. They tested it and said that it was Ok. I brought it home but it does NOT work. I took it back to the shop and they showed it working to me on their TV.

I have a 2nd TV with HDMI socket and the laptop does NOT work on that either.

The HDMI cable has been tested and works with the Sat Receiver.

If I go to "Sound Settings" there is no option to select HDMI. It is not listed to I cannot select HDMI and set it as default instead of using the internal speakers. As you can guess, I have done a bit of research and tried many suggestions on forums all to no avail

Can I fix it or should I shoot myself?

Thanks

Ta!

5 replies


Right click on playback tab and

uncheck show disabled devices

What all options do you have on the playback tab?
Thank you sundar7701. I am sorry that I did not see your reply sooner.

When I Rt. click on PLAYBACK nothing happens I cannot find the box to uncheck SHOW DISABLED DEVICES.

I am in IDT HD SOUND. I have 3 tabs: 1. Playback. 2. recording & 3. Preferences. This is ion Windows 7.

On the LEFt column I have:
A). Speakers & Headphones with SRET-UP & EQUALISATION options
B)> Independant Headphones with SETTINGS & SET-UP options
3. SAMSUNG. My TV is model LE32R41BD, a UK sorced TV
The options are: Samsung Device disables.
Below are two small circles. 1. Set as Default playback device. ( which I guess should be selected)
and 2. Set as default communications device.
Clicking Lt. or Rt. in the circles will not allow me to set as default
Neither Rt. nor Lt. clicking on SETTINGS does anything

The shop that tested it must have a different Tv HDMI software, I think, because my TV has HDMI sould in the shop but neither TV at home works. Does this give you a clus as to my problem?

Thank you so much for your time

regards,
Hal EA5SX
Posts
3
Registration date
Tuesday November 29, 2011
Status
Member
Last seen
December 1, 2011

EA5SX - Nov 28, 2011 9:13pm GMT
Thank you sundar7701. I am sorry that I did not see your reply sooner.

When I Rt. click on PLAYBACK nothing happens I cannot find the box to uncheck SHOW DISABLED DEVICES.

I am in IDT HD SOUND. I have 3 tabs: 1. Playback. 2. recording & 3. Preferences. This is ion Windows 7.

On the LEFt column I have:
A). Speakers & Headphones with SRET-UP & EQUALISATION options
B)> Independant Headphones with SETTINGS & SET-UP options
3. SAMSUNG. My TV is model LE32R41BD, a UK sorced TV
The options are: Samsung Device disables.
Below are two small circles. 1. Set as Default playback device. ( which I guess should be selected)
and 2. Set as default communications device.
Clicking Lt. or Rt. in the circles will not allow me to set as default
Neither Rt. nor Lt. clicking on SETTINGS does anything

The shop that tested it must have a different Tv HDMI software, I think, because my TV has HDMI sould in the shop but neither TV at home works. Does this give you a clus as to my problem?

Thank you so much for your time

regards,
Hal EA5SX

What happens when you press

Fn+f4


Go to control panel>>>display settings

Does your TV gets displayed as your monitor?

Try to reinstall your audio and video drivers
Posts
3
Registration date
Tuesday November 29, 2011
Status
Member
Last seen
December 1, 2011

Hi, Sundar,

When I press Fn & F4 the laptop screen goes black. Press again, TV shows Windows, laptop is black. Prtess aghain, laptop shopws Windows and TV screen goes black. Press again and BOTH TV & laptop screens work.
I went to CONTROL PANEL but I do not have an option called DISPLAY SETTINGS.

As above in my previousn posting I can get a window called IDT HD SOUND. In the left hand column are 3 options:-
Speakers & Headphones
Independant headphones
SAMSUNG
Settings O Set as default playback device
O Set as default commincations device
In the "O" above, if I click on the O, it does not select the option. Nothing happens. There is also a messgae saying that the device is diisabled.

Does this help, Sundar.
Regards
ea5sx

//SAMSUNG
Settings O Set as default playback device
//

So you are not able to set as default

Did you try to Download latest audio and video drivers from your manufacturer PC?

Reinstall your drivers
Posts
3
Registration date
Tuesday November 29, 2011
Status
Member
Last seen
December 1, 2011

Hi, Sundar,

That is correct. I cannot set the SAMSUNG as the deefault.

Yesterday I bought a "Drivers HQ" programme to scan my PC to update drivers but it said 38 needed updating! It is not easy for me, an old age pensioner of 77 yrs. so I have asked a computer technician to visit me next Monday to help with the problem. The programme that I thought was from HP Compaq for my computer turned out to be from another company and I did not like it. Thank you for your help
Anonymous User
Thats ok,let me know the final result

good luck
Hi, Sundar. A computer technician visited me to-day instead of next week and re-inatalled the drivers for HDMI as you suggested .....it worked! I told him what you had suggested so he tried that immediately and you were right! Thank you.

It means that the shop from which we bought the laptop was WRONG; they told us twice that there was nothing wrong with it!

I made a nice chicken Madras curry to-day. Pity that I could not join us!

Namaste,

Hal
ea5sx
Anonymous User
Ha ha ,appreciate your feedback,enjoy watching TV with madras curry :)

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!