At start my computer Local drive C: is open [Closed]

Report
-
 Anonymous User -
Hello,




At start my computer Local drive C: is open
please solve the problem.

1 reply


Click on Start button ,and type

msconfig and click ok

change startup type to selective

uncheck ''Load startup items''

Go to service tab-check mark ''hide microsoft services'' and then click on ''disable all''
Reboot now

Do you get the error? If you do not receive any error then there may be a entry that could cause it.

If you still face pop up

Click on Start button ,and type

regeditand click ok

Navigate to

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Startup folders

Check for any suspicious entries and files

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!