Configure BSNL to Airtel (this is how)

Dhillu - Jan 7, 2012 at 01:10 PM
 bsnl2airtelUser - Jul 27, 2014 at 03:38 AM

Dear frnds ita very simple 2 config bsnl 2 airtel.

step 1:open internet explorer

step 2:type in add bar

step 3:user name:admin


step4:configuration on left side

step5:internet connection

step6:if their is something before select all delete.


pvc name Airtel

vpi 1

vci 32

service category:UBR with PCR
then click next

step8:Encapsulation Type:LLC/SNAP then click next

step9:Tick Obtain an IP address automatically then click next

step10:Service Name:Airtel

Broadband User Name:(Ask ur service pro)


Confirm Password:(eg)12345678

Session established by:Tick Always on and click next

step11:summery click apply

step12:wireless Network(left side of the menu)

Select Profile:802.11B/G

Wireless Network:Tick enable

Select Country:INI

Channel Selection:Auto

Network Name (SSID):(ex)Wi-Fi

Hide SSID:No

Select Security Option:wi-fi protected Access

Select Encryption Protocol:TKIP protocol

Select Authentication Method:PSK(Pre Shared Key)

WPA Pass Phrase:(ex)deleep123

PMK Caching:Enable

Finally click Conform

Go to mac Address filter (on the top of the menu)

Select MAC Auth:Disable & make Apply

Admin(left side of the menu)
Reboot from Last
Click reboot (Wait for 1 min)ur modem will restarted and everything will be ok :)

8 replies

Blocked Profile
Jan 12, 2012 at 01:19 AM

Thanks for sharing these useful instructions with us.

Have a nice day
Thank you very much for sharing this information, I completed the configuration within no time as per your stepwise description.

thanks a lot again

i have teracom router (BSNL) ,i want to connect it with Airtel dongle!! it shows with 802.1 x EAP security !!!!! wat to do ??
pls help !!!!!!!!!!!!!!!

Didn't find the answer you are looking for?

Ask a question
well done brother...
I configured and the LAN connection is working properly but the WiFi is not working. I am not able to see my SSID in the list of available network. any help on this please.. I followed all your instructions but still it is not working. I need the WiFi more than the LAN connection.
thank you boss !
Jul 27, 2014 at 03:38 AM
Thank you !! it works :)