Windows 7 "Duplicate" function not working

[Closed]
Report
Posts
1
Registration date
Monday July 23, 2012
Status
Member
Last seen
July 23, 2012
-
Posts
1
Registration date
Wednesday April 10, 2013
Status
Member
Last seen
April 10, 2013
-
Hello,

I have a Dell Precision M4600 Windows 7 PC with an HDMI port that I connect to a Samsung HDTV running 1080p.

I can't use the "Duplicate" function. I can use "Extend" and "Projector Only" with no problems.
So I can view web pages, movies, etc. I just can't view them on both my Laptop Screen and my HDTV at the same time. It is especially odd the "Extend" is working.

Any suggestions?

2 replies

Posts
18643
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
July 25, 2021

Hi, What's you graphics card ?

According to Dell, it could be either AMD or NVIDIA : https://www.dell.com/en-us/work/shop?showMessage=1
Posts
18643
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
July 25, 2021

Are you using the latest drivers from DELL ? http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?driverID=90NCK&FileId=2964784034&productCode=precision-m4600&urlProductCode=False
Posts
1
Registration date
Wednesday April 10, 2013
Status
Member
Last seen
April 10, 2013

I was finally able to fix the issue. I updated the Nvidia driver. And it sounds like I have the same setup as you. Samsung HDTV, M4600 with the 20o0M Quadro Nvidia card.

The update for the Nvidia board was dated March 2013. But you MUST download it from Nvidia- the Dell driver updater does NOT find it! Good one Dell!

So much for Dell telling people it wasn't possible.

Incidentally, I ran a VGA cable with an integrated audio cable and it cloned the desktop with no problems at all. I just wanted an HDMI for the higher resolution and integrated sound.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!