Startup problem on my dell laptop

[Closed]
Report
Posts
3
Registration date
Tuesday October 9, 2012
Status
Member
Last seen
October 22, 2012
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello,
im using dell laptop inspiron and i have a start up problem. when i start the laptop it will beep 1st then it will go to the dell logo and at the bottom right it has an f12 and f2 boot then after that it will go to start windows in safe mode when i click it the window logo appears and after a minute the laptop restart automatically, in addition when i try to restore it says that there is a startup restore problem i tried everything but i cant fix it

pls help me to solve this problem
ASAP


3 replies

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
43
Hi sixx+seven,

All Dell computers are shipped with a built in Diagnostics utility which can help you diagnose the common problems with your computer hardware. I recommend running diagnostics on your Dell Laptop as the first step. Follow the steps below to run diagnostics:

1. Power on/restart the computer.
2. As the computer boots, press <F12> when the Dell Splash Screen appears.
3. When the Boot menu appears, highlight the Boot to Utility Partition option, or the Diagnostics option and then press <Enter> to start the 32-bit Dell Diagnostics.
4. PSA Diagnostics will run first. If you receive an error during PSA diagnostics check for the code here:
http://support.dell.com/support/topics/global.aspx/support/kcs/document?docid=266787
5. To continue onto 32-bit Diagnostics, Press N for No when it asks you to Continue Memory Tests. Press Y to Continue the Memory Tests.
6. Press the <Tab> key to highlight Test System Press <Enter> to continue to 32-bit Diagnostics.
7. Select Express Test, this will run a quick test of devices in the system. This typically can take 10-20 minutes.

You can find more details on how to run diagnostics from the below link:

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&docid=52057&doclang=en&l=en&s=gen&cs=

Run the tests and do reply the results.

Posts
3
Registration date
Tuesday October 9, 2012
Status
Member
Last seen
October 22, 2012

its not working after the 30min test it states to press Ok then after pressing the letter O it restart again automatically
but thank you for helping me thank you so much
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
43
Hi sixx+seven,

In order to assist you better request you to private message your system service tag number. I am sending you a direct message requesting the System Service Tag. Do reply to my direct message with the System Service Tag and the name of the Registered User of the computer.
Please do write back to us.