Can't find downloaded files usng vista o/s

[Closed]
Report
-
 network engineer -
Hello,
I can't find any files that I download.I watch it download completely,the run,save prompt pops up for a millisecond,then disappears,and the file is gone.I am using Vista(wich is crap) and it is probably the cause of my problems.Does anybody know if there is a fix for this problem,or any way I can find my disappearing files???Any suggestions will help.
Thank you

139 replies

well,i found out that my problem was my antivirus.so try to check if it works correctly cuz vista must check for virus befor saving.so if oyur antivirus is not working properly it wont save it as I UNDERSTAND...enjoy
*******************answer to this question is **********************
I tried all the AVG answers and the msconfig solution. Nothing worked. I went to control panel/user accounts /turn user account control on or off. Uncheck the box and restart. All files will now save. Funny thing is you have to look through 7 pages of mumbo jumbo on here to find the answer.
Posts
3
Registration date
Sunday September 13, 2009
Status
Member
Last seen
September 14, 2009

I don't even have AVG ? and mine's playing up.. computer shows it download fully, but searching for the file.. its not there. I've tried the security settings changing them, turning the firewall off.. just wondering how do you get onto user account controls and disable then re-enable? just incase that works.. any other solutions? It's really bugging me. help please :) x
I resolved my issue by remembering when my problems began. I went into my updates and removed all of the updates after the problem started surfacing. Once the problem was corrected, I then began adding one update at a time. I no longer allow Windows to automatically update my computer. I want to see the update and then add it personally, so I know if the problem reoccurs which update is the problem.
uninstal avg it is a shity anti virus I uninstaled it and I can download files again
Removing AVG worked. Was having the problem with Firefox first, then tried IE and still couldn't download anything (Firefox was downloading empty binary files, and IE was downloading things that disappeared immediately).

Thanks for the tip, I don't think it would have occurred to me. Have no idea why it would stop working out of the blue like this - up until yesterday I was downloading things just fine.

Interesting tidbit: I was getting the same issue when trying to download bittorrent files. It would give me empty binary files.
Have the same prob..uninstalled AVG 8.5 and everything worked fine for IE and FF
I have a similar problem.

When downloading image files from some websites (not all), the file downloads successfully, but it is not viewable or accessible through windows (I am using vista). I know it is there because if I try and download the file again, it says that it already exists, and I can see if the save as window, but can't do anything with it!

Has anybody found a fix for this?
I'm having the exact same problem as Sartana. I save files from ancestry.com (Vista won't let me save it to anywhere else but Users/me/documents or pictures) but when I want to open them in PhotoShop or look at them in Explore they are NOT there. If I try to resave them with the same file name it tells me there's already a file with the same name!!!!!! It's driving me insane.
I can download normal zipped files, have no problems with those, can save to whatever folder I like anywhere on my various hard drives so no problem there.
> dawn-in-nz
Snap.
I am trying to download from Ancestry too.

I will email there support and see if they have any answers. I'm paying enough money for the subcription!
> Sartana
Hi Sartana

I found the solution this morning! After scrolling through dozens of websites like this looking for an answer just one little sentence did it for me:-

Before opening IE right click on the icon and then click on 'run as administrator' - I tried it and it worked for me! I can now save all my census pages etc on ancestry.com to ANY folder I like and it's actually there when I go to look for it - I'm stoked!

Hope it works for you too. Cheers....Dawn

PS Just waiting for the next problem in Vista to rear it's ugly head!!
This has happened to me. I also have vista and use mozilla. I believe its a mozilla issue, settings I mean. Your downloads are still on the computer. They are just going to a different download folder. You can find it by going to your search for files and folders and putting in downloads. All the download folders appear. In mozilla you can select the download folder of your choice by going to tools-options-main. It will have a save to: where you can pick your download folder. As to why it disappears in the download box I'm not sure, but I belive its a security issue with Mozilla. But you downloads have not disappeared!!!!
In firefox right click the file in the download box and select Open Containing Folder OR go to Tools-Options-Main and click Save files to, then browse to where you want them to go. For me it's Desktop.
In firefox right click the file in the download box and select Open. Works for me.
**** TRY THIS ***
I think I cracked this thing.. If all the other solutions have not worked TRY THIS..

If you have installed any anti-virus / anti-malware -- UNINSTALL IT, and now try.

My problem was I had installed NOD32 DEMO.. and when it expired, it was still on my system disabled and suddenly I could not save files, I tried everything.. after reading through here about people mentioning AVAST it occured to me to finally remove the expired NOD32.. PRESTO, I restarted and I was back up!!

I think it has something to do with the way that VISTA is aware of your antivirus and expects it to handle security and when it quits working it does not allow the file writes.

Anyways, its a fix for me. ITS HELL NOT BEING ABLE TO SAVE FILES .

Thanks
Check out <a href="https://www.punkarcade.net/">Cool Games</a> at PUNK ARCADE www.punkarcade.net

Thanks again
Hello,
I am unable to download Interent Explorer, or Fire Fox. The only way I am connected to interent is through msn explorer. And msn explorer wouldn't allow me to download either of those programs, it seems like something is blocking the "run" or "save" box to appear.

I have tried diffrent accounts and even made a new one; all the accounts have the 'internet' Icon however once I double click it it would load the internet page for a nano second and then it disappears.

So the only way I could be conected to interent is through msn explorer but the website sucks,

anyone with any sugesstion

millions of thanks in advance!
please help!!!
The nVidia card on my laptop died... resulting in a new MoBo... and when I finally got the thing back I had this maddening problem.

Firefox & IE both -- so it seemed like it had to be (BAD) Vista... tried the Internet Security Properties which was a great tip -- but didn't work.

As posted earlier in this thread, it was for me AVG 8 Free. I'm actually FORCED to run this, because the stoopid college I'm at won't let your laptop on the net (Wireless or Wired) without it. Yes, they actually dictate what software your laptop will run (in between crashes)

But I digress... YES AVG was the issue -- in the time it took to get the thing fixed, they'd put out updates and without them it was letting me download -- but when the download finished it either deleted it... or put a partial file on my desktop.

Updating AVG 8 Free everything (without even too many pleas to give them $$) fixed it.

It's an INSANE problem to have... with no warning or explanation... and I officially HATE AVG... but my stoopid college forces me to run it (or pay $$ for alternatives)

THANK YOU SO MUCH
to those who posted solutions - you're lifesavers!
I had the same problem, and tried everything, like firewall, IE settings, NTFS security, and the problem was in AVG, symple uninstalled AVG and installed Avira antivir , and that is the solution.

Jose Antonio
okay where the heck is this "internet zone icon" thing and "custom level button"?!
I found an article on Microsoft's website about this problem being caused by many well known anti-virus programs AVG and Norton in particular! It is a registry change by many anti-virus programs that causes this! There is a registry hack that is supposed to fix the problem but on a customer's laptop I worked on they had AVG and Norton installed and neither of the programs were working so I found their removal tools and used both of them and rebooted and now the problem is fixed! I instead installed Avast on their machine as I find it to be much less system resource hogging and less crappy than Norton and AVG plus it has a great boot time scanner that sets it apart from the rest IMHO!
I had the same problem. The remedy for my computer was to go to the Updates on my computer and take off all of the updates after I noticed the problem occurring. Somehow the updates were causing my computer not to accept the downloaded programs or email documents.
Hi,

I don't know what is going on on your computer, but in order to straighten out mine I went back into my update files and deleted everything from just before my computer started having problems. That solved my problem and I was then able to uninstall AVG properly as well as being able to download docs and new applications. I am now reinstalling these updates one at a time to see if my computer messes us again.

John
It seems as mentioned earlier that the latest Firefox is now saving by default to the download folder.

Solution: click Tools menu then Options Make sure you are in the "Main" tab make sure "Save files to"is selected (You will see here where ff is saving your downloads to) and if you want to save your files to the desktop then click browse and scroll to the top and select desktop click OK and again OK
The problem seems to be in AVG anti virus. Uninstall the program, use another. Sheild 2009 is a good value.
You will also see your download time reduced immensely.