Screen won't show up windows does load

[Closed]
Report
Posts
5
Registration date
Monday November 19, 2012
Status
Member
Last seen
November 19, 2012
-
Posts
5
Registration date
Monday November 19, 2012
Status
Member
Last seen
November 19, 2012
-
Hello,

I am having a problem with my computer i was restarting my computer because after i played a game it froze and when i boot it up again it display's nothing i open up the box and the Graphic Card has a green light and it has it's fans running and everything runs fine and i can hear the Windows 7 sound at the log on area and it shows no display whatsoever i think it might be the adapter for the Geforce 9800GTX and i don't think i have another adapter so i change to my Integrated one and it shows display so i don't know what is the Problem. Specs are here:

HP Pavilion A1600N
AMD Athlon 64 X2 5200+
Nvidia 9800GTX and an Integrated 6150LE(which i use if the Graphic Card is Bad.)
2GB of DDR2 RAM
and a "42"LCD Westinghouse FlatScreen HD TV

Please Help Me with this problem. Thanks.
-Admiralpat1172

3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,924
I suggest you remove the Nvidia card from the MB socket, clean the contacts with a pencil eraser and then re-insert the card. That might fix things. If the PC works fine with the integrated video then the problem is most likely with the Nvidia hardware.

Good Luck
Posts
5
Registration date
Monday November 19, 2012
Status
Member
Last seen
November 19, 2012

It doesn't work i removed it from the PCI-e slot and it still doesn't display anything. Help Please
Posts
5
Registration date
Monday November 19, 2012
Status
Member
Last seen
November 19, 2012

I will try that and see if it works.
Posts
5
Registration date
Monday November 19, 2012
Status
Member
Last seen
November 19, 2012

Okay i tried it and it still doesnt work i removed it from the PCI-E slot and cleaned it and it still doesn't work HELP.