Copying UsB Problem

Closed
Report
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
-
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
-
Hello,

I am Chinmaya and I am having a problem with my USB. The link to my ZHPDiag report is:

http://speedy.sh/7QQGP/ZHPDiag.txt

There you go!

24 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

1) First check if you are able to copy the file in the safe mode.

When you switch ON your PC, keep tapping the "F8" key to get "Windows

Advanced Options"( if boot menu appears, press "Esc" key and keep tapping the

F8 key).

Select the option "Safe Mode".

2) If the problem still exists then "Refresh your PC".

Since your PC is not performing well then you can refresh your PC without

deleting any of your personal files or changing your settings.

Follow the below instructions

2.1) Place the Windows 8 DVD in the drive and boot from it.

Make sure that first boot device is set to CD\DVD in CMOS settings.

2.2) When the prompt appears "Press any key to boot from CD or DVD..", just

press any key.

2.3) When the "Windows Setup", click on "Next:.

2.4) When the "Install Now" button appears, select the option "Repair your

computer", found at the bottom left side of that window.

2.5) When the "Choose an option" window appears, select the option

"Troubleshoot".

2.6) When the "Troubleshoot" window appears, select the option

"Refresh your PC".

Make sure you read "Here's what will happen" and then proceed with the

on screen instructions.

Good Luck
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
I tried your solution jack4all but the refresh your PC setup didn't even start. a message with
"This feature (or something like that, can't remember exactly) is not available on your operating system"

I again telling you sir, I have re-installed and installed other windows several times so maybe the issue doesn't reside in the windows.

Standing by for your consideration.

Chinmaya
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
well sir the answers and some questions as well:

1. yes I tried it from windows 8 CD sir and still didn't work.
2. No sir the CPU or Ram usage doesn't increase at that time but yes it has become stable on 50 % (even without a single program running even in task manager). this happened three months ago maybe when the problem started.
3. I didn't understand the 2 slots of 1 GB ram. As you see I am still a child sir (15 years) of age.
4. is puppy linux an OS ?
5. the problem started when I was trying to transfer an 11 GB file from my friend's pen drive. maybe the pen drive carried the infection.

Thank u for all the help till now.

Will be expecting new answers soon...

Chinmaya
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
1) Puppy Linux is an OS where you need to run from the CD itself. It doesn't require to install it.
Check with the puppy linux and let me know. All the instructions regarding the copying are given in the above link. Try copying some files and check if you are able to do it.
2) I think you are not aware of the RAM slots and I think better you stick with the step 1 above and let me know about it.
Good Luck
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
Sorry for replying very late, my bad. I tried puppy Linux but it didn't work :/

Whenever I tried to boot it, it gave me an error of a missing file who's specific name I can't remember but it was somewhat like pup_sy something...

Waiting for your further help...
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Run that Live CD in another PC and check if you are able to boot without any error messages.
Make sure that you have burned the CD in low-speed.
Good Luck
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
ok I have to burn it in low speed. I will definitely try it and post results ...
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
no sir,

puppy linux doesn't work.

it searches for puppy linux files in disk drives and fails with an error,

pup_420.sys not found.

Please help...
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on the below hyperlink "Memtest" and download the file
Memtest
Extract it --> Burn it to CD --> Boot from it. Let the memory test start. Its a loop process. That's mean you need to stop it manually. So better go for "PASS" till 10 and check if you see any Errors as shown in the below image
Error
Good Luck
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
woh! check this out sir! I was able to move 29.5 MB files from my camera to my PC !!! but still this thing doesn't work on my PSP:/

I am not even able to copy a 5 MB song to it...

Kindly look into the matter :)
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
and even the test u asked for, passed without any error
Posts
28
Registration date
Wednesday November 28, 2012
Status
Member
Last seen
February 21, 2013
2
sir I have also completely formatted my hard drive...