Transend extarnal harddisk not show

[Closed]
Report
Posts
5
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
March 2, 2016
-
Posts
5
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
March 2, 2016
-
Hello,



I need a solution..
every flash drive show in my pc but cannot show the Transend extarnal harddisk

plz someone help me.........

6 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Connect your External Drive first.
Click on Start --> Run --> Type devmgmt.msc and press Enter. "Device Manager" will be opened.
Expand "Disk drives" by double-clicking on it or by clicking on the "+". Is your external hard drive shown there? Is there any yellow mark ?
Good Luck
Posts
5
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
March 2, 2016

thanks for your reply
i was apply this
but i cant found any yellow color
what can i do now?
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
I need to know if you are able to see your drive in the device manager or not. Please do verify and let me know.
If it shows in the "Device Manager" then click on Start --> Run --> Type diskmgmt.msc and press Enter.
"Disk Management" will be opened. Are you able to see your External Drive partition over there .?
If you are not able to see your drive in device manager then try the USB slots available at the back of your PC.
Also check your USB data cable.
Good Luck
Posts
5
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
March 2, 2016

Thanks for your attention

i am not able to see my drive in the device manager.....

Do i need any driver download and install???
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Let me know the operating system you are using.
Good Luck
Posts
5
Registration date
Wednesday January 23, 2013
Status
Member
Last seen
March 2, 2016

Thanks for your reply
and sorry for late

i am using windows server 2003................

plz help me to prevent this problem...