Internet essential D3.0 ubee router unable to connect to website [Solved/Closed]

Posts
3
Registration date
Sunday February 17, 2013
Last seen
February 17, 2013
- - Latest reply:  Lawrence - Feb 18, 2013 at 10:04 PM
Hello, guys
I'm a newbie to this forum and I really need you guys help! I've been waiting for about one month for the comcast internet essential and it's finally here today. The technician came today and set everything up. I realized I can go on the websites wikipedia.com,youtube.com,facebook.com,google.com,yahoo.com but other websites like ebay.com amazon.com or any other websites even kioskea.net don't work. Communicate programs like aim, skype don't work as well. I asked him and he checked he said it's not the routers problem but my computers problem. Do you guys have any idea how to fix this problem? I'm using window 7 and before this happen I was using Pdanet a program that connects my computer to my itouch to use my itouch as an adapter for wireless connection because my desktop doesn't have wireless connection feature. Please reply quick and thanks for your help!!



See more 

5 replies

Posts
6500
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
0
Thank you
Hello,
Try this 1
Try to ping to those sites and let me know if you are able to get the reply messages.
Open the command prompt and enter the below command.
ping www.ebay.com --> Press Enter.
Replace the above URL with other website url' and check if you are able to get the reply message.
Good Luck
Posts
3
Registration date
Sunday February 17, 2013
Last seen
February 17, 2013
0
Thank you
Hi Jack, thanks for replying. When using neighbors wifi, I get ping statistics for 66.211.181.161:
packets:sent = 4 received = 0 lost = 4 <100% loss>

When using the router or modem, I get Ping request could not find host www.ebay.com. Please check the name and try again.

But for ping www.facebook.com it gave me
Pinging star.c10r.facebook.com [2a03:2880:2110:cf01:faceb00c:0:9] with 32 byte
of data:
reply from 2a03:2880:2110:cf01:face:b00c:09: time=87ms
reply from 2a03:2880:2110:cf01:face:b00c:09: time=84ms
reply from 2a03:2880:2110:cf01:face:b00c:09: time=84ms
reply from 2a03:2880:2110:cf01:face:b00c:09: time=85ms

Ping statistics for 2a03:2880:2110:cf01:face:b00c:0:9:
packets:sent =4 received = 4, Lost = 0 <0% loss>
Approximate round strip times in milli seconds:
Minimum =84ms maximum = 87ms average = 85ms

help please!
Posts
6500
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
0
Thank you
Hello,
Try this 1
Click on Start --> In search bar, type cmd. When cmd appears in the search, right-click on it and select "Run as administrator". Now enter the below commands.
ipconfig/all > d:\ipconfig.txt --> Press Enter.
ping www.ebay.com > d:\ping.txt --> Press Enter.
Now go to your D-drive. You can find two files named ipconfig and ping. Zip those two files and upload it to
http://www.speedyshare.com/ and paste the download url here.
Good Luck
Posts
3
Registration date
Sunday February 17, 2013
Last seen
February 17, 2013
0
Thank you
It saids the device is not ready, however I am able to go on speedyshare.com! other sites still don't work...
Posts
6500
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
0
Thank you
Hello,

Try this 1

1) First make sure that your LAN is not disabled and you are connected to

internet.

2) Click on the below hyperlink "Fix" and download the file

Fix

Right-click on it --> Select "Run as administrator" and follow the instructions.

Now try to open the web pages.

3) If the problem still exists then

Click on Start --> In search bar, type ncpa.cpl and press Enter.

"Network Connections" window will be opened. Now right-click on your "Local

Area Connections" --> Select "Properties" --> Uncheck the check box "Internet

Protocol Verson 6 (TCP/IPv6)" and click on OK. Now check if you are able to

browse.

4) If the problem still exists then once again go to "Network Connections" -->

Now right-click on your "Local Area Connections" --> Select "Properties".

Double-click on "Internet Protocol Verson 4 (TCP/IPv4)" --> Select the option

"Use the following DNS server addresses" and enter the below IP's

Preferred DNS server : 8.8.8.8

Alternative DNS server : 8.8.4.4

Click on OK.

5) If you are having problem opening any webpage then undo the open

"Network Connections" oepn again. Now right-click on your "Local Area

Connections" --> Select "Properties" --> check the check box (Select the

option) "Internet Protocol Verson 6 (TCP/IPv6)" and double-click on it. Select

the option "Use the following DNS server addresses" and enter the beow IP's

Preferred DNS server : 2001:4860:4860::8888

Alternative DNS server : 2001:4860:4860::8844

Click on OK. Now try to open the web pages.

6) If the problem still exists then update your network drivers.

Good Luck
Thanks jack, I figured it was problem for my network. Everything's fixed after I reformatting my computer.