Unable to format the D-Drive

Closed
Bahn Gein
Posts
8
Registration date
Friday February 22, 2013
Status
Member
Last seen
March 14, 2013
- Feb 22, 2013 at 12:24 AM
Bahn Gein
Posts
8
Registration date
Friday February 22, 2013
Status
Member
Last seen
March 14, 2013
- Mar 13, 2013 at 02:40 AM
Hello,

my PC hard disk drive doesn't show its capacity under my local disk D (e.g. 16GB or 10 free of 16GB). whenever I try to open is says "You need to format the disk in drive D: before you can use it". there are two options, format and cancel. if I click FORMAT is says "windows was unable to complete the format" if I hit CANCEL it says "D:\ is not accessible. the volume does not contain a recognized file system."
what should I do with this problem. please help..

Thanks,

1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Feb 22, 2013 at 04:25 AM
Hello,

Try this 1

Try to format the drive from the "Disk Management".

Click on Start --> Run --> Type diskmgmt.msc and press Enter.

"Disk Management" will be opened.

Now right-click on your drive --> Select format and follow the instructions.

Good Luck
0
Bahn Gein
Posts
8
Registration date
Friday February 22, 2013
Status
Member
Last seen
March 14, 2013

Feb 25, 2013 at 12:27 AM
Hi jack4rall!
Thanks for sharing this info..i tried it, unfortunately it didnt work. it says "THE FORMAT DID NOT COMPLETE SUCCESSFULLY". when I checked my drive on disk management windows it shows
under the status "HEALTHY (Logical Drive)" and under the file system is the word "RAW"
what should I do in this case??

thanks
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Feb 25, 2013 at 04:28 AM
Hello,
Try this 1
Since its saying D:\ is not accessible make sure that you have the necessary permissions added to make changes.
1) Click on Start --> Run --> Type control folders --> Press "Enter".
"Folder Options" window will be opened. Click on "View" tab --> Scroll down and uncheck the check box "Use simple file sharing" --> Click on OK.
2) Now right-click on your D drive --> Properties --> Click on "Security" tab.
3) Click on "Add" --> Enter you user account name --> Click on OK --> Make sure your user account name is selected in "Group or user names:" section --> Check the check box "Full Control" --> Click on OK.
4) Follow the step 3 once again and this time enter system and click on OK and give "Full Control" to the System.
Now check the "File System" and try to format it.
Good Luck.
0
Hi jack
its no use :(
the security tab doesnt show up..maybe that happens when the drive is unaccessible just like in my case
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Feb 26, 2013 at 12:17 PM
Hello,
Try this 1
Security tab only appears when you have followed the Step 1. You need to uncheck the check box "Use simple file sharing" for the security tab to appear.
Good Luck
0
Bahn Gein
Posts
8
Registration date
Friday February 22, 2013
Status
Member
Last seen
March 14, 2013

Mar 13, 2013 at 02:40 AM
Hi jack!

i don't see "Use simple file sharing" in the option, what I see is "use sharing wizard (recommended)" I tried to uncheck it but security tab doesnt shown up still, same thing happens when I check it again. could you recommend another options? I am using windows 7 ultimate.
thanks in advance
0