Image adjustments is greyed out, can't adjust

Solved/Closed
Fran - Updated on Jun 6, 2017 at 04:12 PM
 Dan - Dec 14, 2018 at 03:48 AM
Hello, I was wondering if this has happened to anyone yet. I scanned an image into my computer then placed it in photoshoip. Picture was terrible so I went to image adjustments and it was greyed out and wouldn't let me adjust.

Is there something on my machine that I have turned off?

Thanks

Frances
Related:

5 replies

Here's something that helped me:
  • Grab the eraser.
  • Move it over the image (the eraser icon should change to a circle with a slash through the middle).
  • Click on the image (it won't erase anything).
  • A message will pop up, click "OK".


You should now be able to use image adjustments.
39
thanks, it worked
0
Great answer! I don't think I would have ever discovered that little quirk.

Thanks!
0
MobileLegendforLife
May 24, 2017 at 04:36 AM
Thanks dude
0
Thank you. It worked like magic
0
Made my day. Thanks
0
rasterize the image. it won't work in smart object mode
4
Check if any of the layers are locked
1
Usually the options are greyed out when you are in transform or type mode. Look up to your tool options bar (the bar on top that shows whatever tool you have selected, and on the right hand side see if there is a check mark next to a circle with a line through it. If you see those options, click on the check mark. (pushing the enter key will do the same thing)
0
I also had this problem when in Quick-mask mode. Try pressing "Q" and then adjusting your image mode.
0
Wow, this worked and I had no idea. Cheers!
0

Didn't find the answer you are looking for?

Ask a question
change the mode to something other than bitmap
0
negative, you must rasterize the image IE turn it into a bit map, it won't work in smart object mode.
0
My mode was in Grayscale for some reason which wouldn't let me use color related image adjustments. Put it back to RGB and everything worked again.
0
great answer buddy.really helpful
0