How to get back sounds in PC after being reformatted

Solved/Closed
Daryll Gerson G. Barbosa Posts 2 Registration date Saturday March 16, 2013 Status Member Last seen March 17, 2013 - Mar 16, 2013 at 05:04 AM
Daryll Gerson G. Barbosa Posts 2 Registration date Saturday March 16, 2013 Status Member Last seen March 17, 2013 - Mar 17, 2013 at 04:36 AM
Hello,

I have an old ASUS Vintage V1, after being reformatted all the sounds from external speaker have gone silent except for warning sounds. Cables checked, run:"Services.msc" I saw startup type:automatic,already started. When I checked Device manager, I only see "Multimedia audio controller" with problem (under "other devices") and cannot update driver but not none for "Sound, video and game controllers" under which are: Audio Codecs,Audio Codecs,Legacy Audio Drivers, Legacy Video capture Devices,Media Control devices, video Codecs. I've checked "sounds and audio devices properties" but it showed "no audio devices" although I've attached correctly my speakers? I also tried:clicking advanced volume control" and it pop: "there are no active mixer devices available. to install mixer devices, go to control panel, click printers and hardware, then click Add hardware. I went there, click recommended and it showed me list of hardware already installed on PC: Multimedia audio controller (w/ warning sign, no driver found,code 10) NVIDIA GeForce 6600GT, Audio Codecs,Audio Codecs,Legacy Audio Drivers, Legacy Video capture Devices,Media Control devices, video Codecs, and other working devices, at the end is add new hardware devices:and it showed a lot of list. very troublesome since I have no idea which to choose (list is compose of manufacturer, etc.)

System: Microsft Windows XP Pro.Version 2002 Services pack 2
Intel(R) Pentium 4 CPU 2.66GHz

Pls assist me, not very good with computers.

Thank you so much for your prompt reply (^_^)

2 replies

Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,252
Mar 16, 2013 at 05:35 AM
Hello,

First, you should upgrade to sp3 and then reinstall your sound card driver. (Codecs are unrelated to your issue)
0
Daryll Gerson G. Barbosa Posts 2 Registration date Saturday March 16, 2013 Status Member Last seen March 17, 2013
Mar 17, 2013 at 04:36 AM
thanks for the prompt reply but I already got impatient and got professional help.. Driver installed is: SoundMax Digital Studio for the built-in sound card of ASUS Vintage V1.. I think they used: EasyProDriver? a program which automatically searches compatible driver for the computer.. :)
0