Failed Aspire One bios flash [Closed]

Posts
1
Registration date
Monday April 8, 2013
Status
Member
Last seen
April 8, 2013
- - Latest reply:  anonymous - Sep 7, 2015 at 08:09 PM
Hello,
I attempted to flash my bios because my battery was not charging to 100%, while doing this my computer was turned off by my son somehow. Now the laptop will not power up at all. How do I fix this? Anyone please help.
See more 

2 replies

Posts
19675
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
June 15, 2019
5700
0
Thank you
I found this information about BIOS recovery for the Aspire One:



The Acer Aspire One has a built-in BIOS recovery routine, which can boot into a minimal BIOS environment via a special boot block to re-flash the BIOS, even if the system does not pass POST and does otherwise not boot anymore. This procedure is also known as Crisis Disk.

First format an USB flash drive with FAT. It does not need to be bootable.

Download the latest BIOS, and extract all files. Put both FLASHIT.EXE and the BIOS file with FD suffix in the root directory of the flash drive. The files must not be in a folder. Rename the BIOS file to ZG5IA32.FD before proceeding. It only works with this exact filename.

Turn the AA1 off, and verify both battery and AC adapter are plugged in.

Press Fn and Esc simultaneously, keep them pressed and press the power button. Release Fn+Esc after a few seconds. The power button starts blinking at this point. Press it once. The AA1 will now access the files on the flash drive and initiate flashing the BIOS. After a while the power button stops blinking, and the AA1 reboots by itself. Wait patiently.

If it doesn't reboot, but keeps blinking, wait at least a few minutes before turning it off, and try again.


Good Luck
0
Thank you
After I used a wrong bios update my netbook acer aspire one ZG5 can not be flashed.. When I tried what xpcman posted my computer do not even start its like the netbook is totally destroyed although if you insert the ac cord the netbook power just lights up then when you tried to power on the netbook nothing happens..

please help
In that case the chip has to be replaced