QMEDIA LCD TV suddenly no sound with laptop, DVD player etc.

[Closed]
Report
Posts
2
Registration date
Friday September 21, 2012
Status
Member
Last seen
April 15, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello,

Our QMEDIA LCD TV (QL32A5-FHD) was working fine until yesterday when we switched it on and there was no sound.

We only use it with the computer laptop, the DVD player (scart) and media hard-disk (HDMI cable). We dont have a connection to a TV network.

Please note that the problem arises with the laptop and all the other peripheries, so we are sure that the prob is with the TV not the laptop or other peripherary.

We have gone through the manual, and there are no solutions. We have gone through the entire remote control too. For ex, the TV is definitely not on mute, the volume is set on a high setting. We are certain there were no physical mishaps

Has anybody had any similiar issues that might help me figure out the problem ? Many thanks in advance :-)

Best regards

1 reply

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
44
Hi marbetu,

You have mentioned that you have been using an HDMI cable to connect the LCD TV to the laptop. The output of the Laptop needs to be set correctly in order to get both picture and video from the LCD TV. Please check the below mentioned links for steps on how to correct the audio settings:

https://ccm.net/faq/13012-laptop-to-lcd-tv-via-hdmi-cable-no-sound
https://ccm.net/faq/6601-windows-7-hdmi-connectivity

Do reply with results.