Dell laptop fn key is not working [Solved/Closed]

adibah 8 Posts Tuesday November 20, 2012Registration date March 14, 2013 Last seen - Nov 20, 2012 at 09:29 AM - Latest reply:  zewl23
- Apr 30, 2018 at 03:19 AM
Hello,

i'm using dell laptop and I can't use may fn key. Mybe I change the setting or something but I don't know how to fix it.

Any help, please?

See more 

94 replies

Best answer
515
Thank you
Just press Fn+Esc and try again.

I had the same problem and it fixed in my case.

Thank you, Vara 515

Something to say? Add comment

CCM has helped 1881 users this month

Thanks for that. I I wonder where is it documented
Thanks for this. There is "FN Lock" icon in esc key.
Thanks! I was blind before :-D
Zohaib R 2416 Posts Sunday September 23, 2012Registration date November 12, 2017 Last seen - Nov 21, 2012 at 02:06 PM
95
Thank you
Hi adibah,

It seems the Fn key got disabled in Windows Mobility Center. Follow the steps below to enable Fn key in Windows Mobility Center:

1. Click "Start", type "Windows Mobility Center" and press enter.
2. In the Windows Mobility Center window, please locate "Function Key Behavior".
3. Click drop down arrow next to "Function Key Behavior" and then select "Function key"

Do reply with result.
wow thank you.it is working
Great!!! It worked thanks
Thank you sir....its working
mine is already set to function key. New Dell Inspiron. Still no go
bjohnson > NBer - Mar 14, 2016 at 01:20 PM
I have a dell Inspiron as well and it was already set to function key and they didn't work therefore I switched it to multimedia keys and now my function keys work. I hope this helps!
Zohaib R 2416 Posts Sunday September 23, 2012Registration date November 12, 2017 Last seen - Nov 28, 2012 at 04:00 PM
15
Thank you
Hi adibah,

There is another way to change the Fn Key behavior in Inspiron N4110. Follow the steps below to change the Fn Key behavior:

1. Power on/Restart the computer.
2. Start tapping the F2 key when the Dell Logo appears.
3. Enter the System Setup (BIOS).
4. Go to Advanced tab by pressing the right/left arrow key.
5. Using the down/up arrow keys select Function Key Behavior and hit Enter.
6. Choose Function Key and hit Enter.

Please revert for clarification.
this solution solved me,
thankyou very very much
rae4412 1 Posts Thursday February 26, 2015Registration date February 26, 2015 Last seen - Feb 26, 2015 at 05:24 AM
thank u so much! I usually find myself having 2 try 15 dif solutions but this time I got u on the first try. its so nice 2 c a simple straight forward answer that tells me exactly what steps 2 take and it actually work. thank u 4 taking ur time 2 help us
thank you, this problem solved

Shahjahan
That was it, thank you for posting!!
4
Thank you
hi im using dell Inspiron 13 7000 series and I also found the ctrl key, shift key, fn key, window keys.. and the arrow keys are not working all of a sudden. I have tried so many methods found online but they are still not working. really appreciate if someone could help me out.. I only got this laptop for half a year...
Zohaib R 2416 Posts Sunday September 23, 2012Registration date November 12, 2017 Last seen - Nov 20, 2012 at 12:07 PM
3
Thank you
Hi adibah,

This might happen due to a software problem or the problem might be with the actual key itself. I would like to know when you are not able to use this key. Are you using the Fn key to navigate to the BIOS or Run diagnostics or this is happening only in Windows? Also reply with the Dell Laptop Model Number in your post.

Please do write back to us.
Thanks a lot! This litterally works for me!!!
This worked, thanks
My dell laptop Fn key is changed
if I press U its showing 4
if I press p its showing *

plz help me to fix it...
I have the same problem with FN Keys which is not working after reformatted and I also tried to press FN+ESC but it didn't work with my DELL Laptop model N5010. Please need help.
FN+Esc worked on Inspirion 15 5558 laptop
0
Thank you
Guys no solutions are working for me..i am using dell inspirion 15 5559 ..And Today I have this issue ..Fn+esc is also not working for me..And disabling and enabling driver is also not helpfull for me..Please tell me other solutions

Thanks
Try uninstalling and reinstalling the keyboard drivers.
-1
Thank you
Thank u so much.It worked for me.:)
perfect worked as you said, head nolonger recked