When i open any pendrive in my PC, a shortcut is displayed e

[Closed]
Report
Posts
1
Registration date
Monday May 20, 2013
Status
Member
Last seen
May 20, 2013
-
 Dk nair -
Hello,
i had problem when I open any pendrive in my PC, a shortcut is displayed everytime and when I do double click on shortcut its show a error rundll32 is stopped working
pls hlp me and give me suitable answer


when I typing this command in command prompt =attrib -h -r -s /s /d g:\*.*
it show 'attrib' is not recognised as an internal or external command,operable program or batch file

thanx

1 reply

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,142
This type issue could be caused by a USB virus. It will spread to all of your USB memory devices and hard disk.

Here is a tool to remove the virus and vaccinate your USB against further viruses.


Download UsbFix (created by El Desaparecido) on your desktop.

http://ccm.net/download/download-24089-usbfix

If your antivirus gives an alert, ignore it and temporarily deactivate the antivirus.
Plug in your usb devices (Flash drive, pen drive. External HD etc...) don't open them.
Double click sur UsbFix.exe.

Click on deletion
.
Let the tool work.

At the end of the scan a report will show which you can copy and paste here..

The report is save at the root ( C:\UsbFix.txt ).

You can also vaccinate against any virus.
I tried the app and an report has been generated. What to do next?? I dont think the problem is solved yet.
> Dheeraj
just click on vaccination
then click on Go vaccination
your work is done bro
> dev
didnt make any difference. Even now there is a shortcut evry time I put my pendrive
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,142 > dheeraj
Follow this tutorial:

Tutorial : http://www.en.usbfix.net/2014/02/usbfix-tutorial-clean-option/
Go to Control Panel> Folder Options, select VIEW tab, Select “Show hidden files, folders and drives” and Uncheck “Hide protected operating system files (recommended)” now click APPLY. And now try the command. Do not forget to put spaces as mentioned in the command parameters and replacing your drive letter.